<!DOCTYPE html>
<html lang="en"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Woody Harrelson to join ‘Star Wars’ | Welcome to Rajasthan</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.jairajasthan.com/xmlrpc.php" />
<meta property="og:title" content="Woody Harrelson to join ‘Star Wars’"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Los Angeles, Jan 23 (IANS) Actor Woody Harrelson has confirmed his role in “Star Wars” Han Solo spin..."/>
<meta property="og:url" content="http://www.jairajasthan.com/uncategorized/woody-harrelson-to-join-star-wars/"/>
<meta property="og:site_name" content="Welcome to Rajasthan"/>
<meta property="og:image" content="http://www.jairajasthan.com/wp-content/uploads/2017/01/woody-harrelson-to-join-star-wars-660x330.jpg" />

<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[180,225] -->
<meta name="description"  content="Los Angeles, Jan 23 (IANS) Actor Woody Harrelson has confirmed his role in &#8220;Star Wars&#8221; Han Solo spin-off. Asked if he would be playing" />

<meta name="keywords"  content="los angeles,star wars han solo" />

<link rel="canonical" href="http://www.jairajasthan.com/uncategorized/woody-harrelson-to-join-star-wars/" />
<meta property="og:title" content="Woody Harrelson to join ‘Star Wars’ | Welcome to Rajasthan" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.jairajasthan.com/uncategorized/woody-harrelson-to-join-star-wars/" />
<meta property="og:image" content="http://www.jairajasthan.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Welcome to Rajasthan" />
<meta property="og:description" content="Los Angeles, Jan 23 (IANS) Actor Woody Harrelson has confirmed his role in “Star Wars” Han Solo spin-off.  Asked if he would be playing Han Solo’s mentor in the spin-off, Harrelson told variety.com: “Yeah, I am.”  Like fellow “Star Wars” spin-off “Rogue One”, which has crossed $1 billion at the worldwide box office, the untitled Han Solo spin-off will be set prior to “Star Wars: A New Hope”.   Donald Glover and Emilia Clarke will also star in the film. Phil Lord and Chris Miller are set to direct." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Woody Harrelson to join ‘Star Wars’ | Welcome to Rajasthan" />
<meta name="twitter:description" content="Los Angeles, Jan 23 (IANS) Actor Woody Harrelson has confirmed his role in “Star Wars” Han Solo spin-off.  Asked if he would be playing Han Solo’s mentor in the spin-off, Harrelson told variety.com: “Yeah, I am.”  Like fellow “Star Wars” spin-off “Rogue One”, which has crossed $1 billion at the worldwide box office, the untitled Han Solo spin-off will be set prior to “Star Wars: A New Hope”.   Donald Glover and Emilia Clarke will also star in the film. Phil Lord and Chris Miller are set to direct." />
<meta name="twitter:image" content="http://www.jairajasthan.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://www.jairajasthan.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Welcome to Rajasthan &raquo; Feed" href="http://www.jairajasthan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Welcome to Rajasthan &raquo; Comments Feed" href="http://www.jairajasthan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Welcome to Rajasthan &raquo; Woody Harrelson to join ‘Star Wars’ Comments Feed" href="http://www.jairajasthan.com/uncategorized/woody-harrelson-to-join-star-wars/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jairajasthan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://www.jairajasthan.com/wp-content/themes/sahifa/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jairajasthan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jairajasthan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.jairajasthan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jairajasthan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jairajasthan.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tripura judge punished for drunken driving' href='http://www.jairajasthan.com/uncategorized/tripura-judge-punished-for-drunken-driving/' />
<link rel='next' title='Trump to renegotiate NAFTA with Mexico, Canada' href='http://www.jairajasthan.com/business/trump-to-renegotiate-nafta-with-mexico-canada/' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://www.jairajasthan.com/?p=81730' />
<link rel="alternate" type="application/json+oembed" href="http://www.jairajasthan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jairajasthan.com%2Funcategorized%2Fwoody-harrelson-to-join-star-wars%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jairajasthan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jairajasthan.com%2Funcategorized%2Fwoody-harrelson-to-join-star-wars%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.jairajasthan.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.jairajasthan.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.jairajasthan.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.jairajasthan.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.jairajasthan.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.jairajasthan.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://www.jairajasthan.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen"> 
::-webkit-scrollbar {width: 8px; height:8px; }
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #37b8eb;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#37b8eb !important;
	}
	::-webkit-scrollbar-thumb{background-color:#37b8eb !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #37b8eb;}
	.search-block:after {border-right-color:#37b8eb;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #37b8eb;}

body {
 background-color: #edd77d !important;  background-image : url(http://www.jairajasthan.com/wp-content/themes/sahifa/images/patterns/body-bg4.png);background-position: top center;
}
		#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #420842;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#420842 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#420842 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #420842;}
	.search-block:after {border-right-color:#420842;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #420842;}

</style> 

</head>
<body id="top" class="post-template-default single single-post postid-81730 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header full-logo">
						<div class="top-nav">
							<span class="today-date">Monday ,  23  January 2017</span>					
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-73948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73948"><a href="http://www.jairajasthan.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-73949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73949"><a href="http://www.jairajasthan.com/contact-us/">Contact Us</a></li>
<li id="menu-item-73950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73950"><a href="http://www.jairajasthan.com/about-jai-rajasthan/">About Jai Rajasthan</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.jairajasthan.com/">
							<button class="search-button" type="submit" value="Search"></button>	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
		
	
			</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo">
			<h2>								<a title="Welcome to Rajasthan" href="http://www.jairajasthan.com/">
					<img src="http://jairajasthan.com/wp-content/uploads/2016/11/yourstory-rajasthan-msme.png" alt="Welcome to Rajasthan" /><strong>Welcome to Rajasthan rajasthan, rajasthan tourism, rajasthan india, rajasthan state, visit rajasthan, rajasthan places, rajasthan india, Rajasthan Tourism,Tourism in Rajasthan,Facilities of Rajasthan Tourism,Rajasthan tourism website, Contact details of Rajasthan Tourism, Address of Rajasthan Tourism</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>	
													<nav id="main-nav">
				<div class="container">
					<div class="main-menu"><ul id="menu-top-1" class="menu"><li id="menu-item-73987" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://jairajasthan.com/">HIOME</a></li>
<li id="menu-item-73978" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.jairajasthan.com/category/rajasthan/">RAJASTHAN</a>
<ul class="sub-menu">
	<li id="menu-item-73984" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.jairajasthan.com/category/rajasthan/udaipur/">UDAIPUR</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-73976" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.jairajasthan.com/category/india/">INDIA</a></li>
<li id="menu-item-73986" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.jairajasthan.com/category/world/">WORLD</a></li>
<li id="menu-item-73981" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.jairajasthan.com/category/sports/">SPORTS</a></li>
<li id="menu-item-73970" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.jairajasthan.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-73971" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.jairajasthan.com/category/business/newsvoir/">newsvoir</a></li>
	<li id="menu-item-73972" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.jairajasthan.com/category/business/pr-newswire/">PR Newswire</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-73974" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.jairajasthan.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-73977" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.jairajasthan.com/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li id="menu-item-73975" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.jairajasthan.com/category/health/">HEALTH</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-73982" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.jairajasthan.com/category/technology/">TECHNOLOGY</a>
<ul class="sub-menu">
	<li id="menu-item-73980" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.jairajasthan.com/category/science/">SCIENCE</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-73973" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.jairajasthan.com/category/career/">CAREER</a></li>
<li id="menu-item-73983" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.jairajasthan.com/category/tourism/">TOURISM</a></li>
</ul></div>									</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div id="main-content" class="container">
	<div class="content">
				
	
		
				
				
						
		<article class="post-listing post-81730 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-los-angeles tag-star-wars-han-solo">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Woody Harrelson to join ‘Star Wars’</span></h1>

				
				<div class="entry">
										
					<p><strong>Los Angeles, Jan 23 (IANS)</strong> Actor Woody Harrelson has confirmed his role in “Star Wars” Han Solo spin-off.</p>
<p> Asked if he would be playing Han Solo’s mentor in the spin-off, Harrelson told variety.com: “Yeah, I am.”</p>
<p> Like fellow “Star Wars” spin-off “Rogue One”, which has crossed $1 billion at the worldwide box office, the untitled Han Solo spin-off will be set prior to “Star Wars: A New Hope”. </p>
<p> Donald Glover and Emilia Clarke will also star in the film. Phil Lord and Chris Miller are set to direct.</p>
										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.jairajasthan.com/tag/los-angeles/" rel="tag">Los Angeles</a> <a href="http://www.jairajasthan.com/tag/star-wars-han-solo/" rel="tag">Star Wars Han Solo</a></span>				<span style="display:none" class="updated">2017-01-23</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.jairajasthan.com/author/admin/" title="Posts by admin" rel="author">admin</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.jairajasthan.com/uncategorized/woody-harrelson-to-join-star-wars/" data-text="Woody Harrelson to join ‘Star Wars’" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="http://www.jairajasthan.com/uncategorized/woody-harrelson-to-join-star-wars/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.jairajasthan.com/uncategorized/woody-harrelson-to-join-star-wars/"></div>
		</li>
				<li><su:badge layout="2" location="http://www.jairajasthan.com/uncategorized/woody-harrelson-to-join-star-wars/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.jairajasthan.com/uncategorized/woody-harrelson-to-join-star-wars/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.jairajasthan.com/uncategorized/woody-harrelson-to-join-star-wars/&amp;media=http://www.jairajasthan.com/wp-content/uploads/2017/01/woody-harrelson-to-join-star-wars-660x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.jairajasthan.com/uncategorized/tripura-judge-punished-for-drunken-driving/" rel="prev"><span>Previous:</span> Tripura judge punished for drunken driving</a></div>
			<div class="post-next"><a href="http://www.jairajasthan.com/business/trump-to-renegotiate-nafta-with-mexico-canada/" rel="next"><span>Next:</span> Trump to renegotiate NAFTA with Mexico, Canada</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/uncategorized/khadi-officers-workers-split-over-modi-photos/" title="Permalink to Khadi officers, workers split over Modi photos" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/khadi-officers-workers-split-over-modi-photos-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Khadi officers, workers split over Modi photos" title="Khadi officers, workers split over Modi photos" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/uncategorized/khadi-officers-workers-split-over-modi-photos/" title="Permalink to Khadi officers, workers split over Modi photos" rel="bookmark">Khadi officers, workers split over Modi photos</a></h3>
				<p class="post-meta"><span>January 23, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/uncategorized/srk-wanted-falguni-pathak-to-sing-udi-udi/" title="Permalink to SRK wanted Falguni Pathak to sing ‘Udi udi’" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/srk-wanted-falguni-pathak-to-sing-udi-udi-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="SRK wanted Falguni Pathak to sing ‘Udi udi’" title="SRK wanted Falguni Pathak to sing ‘Udi udi’" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/uncategorized/srk-wanted-falguni-pathak-to-sing-udi-udi/" title="Permalink to SRK wanted Falguni Pathak to sing ‘Udi udi’" rel="bookmark">SRK wanted Falguni Pathak to sing ‘Udi udi’</a></h3>
				<p class="post-meta"><span>January 23, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/uncategorized/new-american-resistance-springsteen-on-womens-march/" title="Permalink to New American resistance: Springsteen on Women’s March" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/new-american-resistance-springsteen-on-womens-march-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="New American resistance: Springsteen on Women’s March" title="New American resistance: Springsteen on Women’s March" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/uncategorized/new-american-resistance-springsteen-on-womens-march/" title="Permalink to New American resistance: Springsteen on Women’s March" rel="bookmark">New American resistance: Springsteen on Women’s March</a></h3>
				<p class="post-meta"><span>January 23, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/uncategorized/lu-hans-so-down-to-earth-matt-damon/" title="Permalink to Lu Han’s so down to earth: Matt Damon" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/lu-hans-so-down-to-earth-matt-damon-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Lu Han’s so down to earth: Matt Damon" title="Lu Han’s so down to earth: Matt Damon" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/uncategorized/lu-hans-so-down-to-earth-matt-damon/" title="Permalink to Lu Han’s so down to earth: Matt Damon" rel="bookmark">Lu Han’s so down to earth: Matt Damon</a></h3>
				<p class="post-meta"><span>January 23, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/uncategorized/bill-to-replace-jallikattu-ordinance-to-be-placed-in-assembly-tn-governor/" title="Permalink to Bill to replace Jallikattu ordinance to be placed in assembly: TN Governor" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/bill-to-replace-jallikattu-ordinance-to-be-placed-in-assembly-tn-governor-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Bill to replace Jallikattu ordinance to be placed in assembly: TN Governor" title="Bill to replace Jallikattu ordinance to be placed in assembly: TN Governor" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/uncategorized/bill-to-replace-jallikattu-ordinance-to-be-placed-in-assembly-tn-governor/" title="Permalink to Bill to replace Jallikattu ordinance to be placed in assembly: TN Governor" rel="bookmark">Bill to replace Jallikattu ordinance to be placed in assembly: TN Governor</a></h3>
				<p class="post-meta"><span>January 23, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/uncategorized/tripura-judge-punished-for-drunken-driving/" title="Permalink to Tripura judge punished for drunken driving" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/tripura-judge-punished-for-drunken-driving-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Tripura judge punished for drunken driving" title="Tripura judge punished for drunken driving" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/uncategorized/tripura-judge-punished-for-drunken-driving/" title="Permalink to Tripura judge punished for drunken driving" rel="bookmark">Tripura judge punished for drunken driving</a></h3>
				<p class="post-meta"><span>January 23, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/uncategorized/security-beefed-up-in-northeastern-states-ahead-of-republic-day/" title="Permalink to Security beefed up in northeastern states ahead of Republic Day" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/security-beefed-up-in-northeastern-states-ahead-of-republic-day-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Security beefed up in northeastern states ahead of Republic Day" title="Security beefed up in northeastern states ahead of Republic Day" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/uncategorized/security-beefed-up-in-northeastern-states-ahead-of-republic-day/" title="Permalink to Security beefed up in northeastern states ahead of Republic Day" rel="bookmark">Security beefed up in northeastern states ahead of Republic Day</a></h3>
				<p class="post-meta"><span>January 23, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/uncategorized/jackie-chan-to-appear-on-the-kapil-sharma-show/" title="Permalink to Jackie Chan to appear on ‘The Kapil Sharma Show’" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/jackie-chan-to-appear-on-the-kapil-sharma-show-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Jackie Chan to appear on ‘The Kapil Sharma Show’" title="Jackie Chan to appear on ‘The Kapil Sharma Show’" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/uncategorized/jackie-chan-to-appear-on-the-kapil-sharma-show/" title="Permalink to Jackie Chan to appear on ‘The Kapil Sharma Show’" rel="bookmark">Jackie Chan to appear on ‘The Kapil Sharma Show’</a></h3>
				<p class="post-meta"><span>January 23, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/uncategorized/rossdale-opens-up-about-incredible-moments-with-stefani/" title="Permalink to Rossdale opens up about ‘incredible’ moments with Stefani" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/rossdale-opens-up-about-incredible-moments-with-stefani-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Rossdale opens up about ‘incredible’ moments with Stefani" title="Rossdale opens up about ‘incredible’ moments with Stefani" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/uncategorized/rossdale-opens-up-about-incredible-moments-with-stefani/" title="Permalink to Rossdale opens up about ‘incredible’ moments with Stefani" rel="bookmark">Rossdale opens up about ‘incredible’ moments with Stefani</a></h3>
				<p class="post-meta"><span>January 23, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/uncategorized/abhishek-bachchan-ready-to-do-satnam-singh-biopic-for-free/" title="Permalink to Abhishek Bachchan ready to do Satnam Singh biopic for free" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/abhishek-bachchan-ready-to-do-satnam-singh-biopic-for-free-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Abhishek Bachchan ready to do Satnam Singh biopic for free" title="Abhishek Bachchan ready to do Satnam Singh biopic for free" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/uncategorized/abhishek-bachchan-ready-to-do-satnam-singh-biopic-for-free/" title="Permalink to Abhishek Bachchan ready to do Satnam Singh biopic for free" rel="bookmark">Abhishek Bachchan ready to do Satnam Singh biopic for free</a></h3>
				<p class="post-meta"><span>January 23, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/uncategorized/chinas-second-child-policy-increases-births-by-7-9/" title="Permalink to China’s second-child policy increases births by 7.9%" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/chinas-second-child-policy-increases-births-by-7-9-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="China’s second-child policy increases births by 7.9%" title="China’s second-child policy increases births by 7.9%" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/uncategorized/chinas-second-child-policy-increases-births-by-7-9/" title="Permalink to China’s second-child policy increases births by 7.9%" rel="bookmark">China’s second-child policy increases births by 7.9%</a></h3>
				<p class="post-meta"><span>January 23, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/uncategorized/melbourne-deaths-prompt-new-bail-laws-in-victoria/" title="Permalink to Melbourne deaths prompt new bail laws in Victoria" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/melbourne-deaths-prompt-new-bail-laws-in-victoria-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Melbourne deaths prompt new bail laws in Victoria" title="Melbourne deaths prompt new bail laws in Victoria" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/uncategorized/melbourne-deaths-prompt-new-bail-laws-in-victoria/" title="Permalink to Melbourne deaths prompt new bail laws in Victoria" rel="bookmark">Melbourne deaths prompt new bail laws in Victoria</a></h3>
				<p class="post-meta"><span>January 23, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/uncategorized/s-korean-acting-president-vows-to-address-separated-families-issue/" title="Permalink to S.Korean acting President vows to address separated families issue" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/s-korean-acting-president-vows-to-address-separated-families-issue-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="S.Korean acting President vows to address separated families issue" title="S.Korean acting President vows to address separated families issue" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/uncategorized/s-korean-acting-president-vows-to-address-separated-families-issue/" title="Permalink to S.Korean acting President vows to address separated families issue" rel="bookmark">S.Korean acting President vows to address separated families issue</a></h3>
				<p class="post-meta"><span>January 23, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/uncategorized/kerala-education-sector-the-most-corrupt-antony/" title="Permalink to Kerala education sector the most corrupt: Antony" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/kerala-education-sector-the-most-corrupt-antony-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Kerala education sector the most corrupt: Antony" title="Kerala education sector the most corrupt: Antony" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/uncategorized/kerala-education-sector-the-most-corrupt-antony/" title="Permalink to Kerala education sector the most corrupt: Antony" rel="bookmark">Kerala education sector the most corrupt: Antony</a></h3>
				<p class="post-meta"><span>January 23, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/uncategorized/nia-visits-train-derailment-site-toll-is-41/" title="Permalink to NIA visits train derailment site, toll is 41" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/nia-visits-train-derailment-site-toll-is-41-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="NIA visits train derailment site, toll is 41" title="NIA visits train derailment site, toll is 41" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/uncategorized/nia-visits-train-derailment-site-toll-is-41/" title="Permalink to NIA visits train derailment site, toll is 41" rel="bookmark">NIA visits train derailment site, toll is 41</a></h3>
				<p class="post-meta"><span>January 23, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/uncategorized/achieved-lean-look-without-workout-r-madhavan/" title="Permalink to Achieved lean look without workout: R. Madhavan" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/achieved-lean-look-without-workout-r-madhavan-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Achieved lean look without workout: R. Madhavan" title="Achieved lean look without workout: R. Madhavan" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/uncategorized/achieved-lean-look-without-workout-r-madhavan/" title="Permalink to Achieved lean look without workout: R. Madhavan" rel="bookmark">Achieved lean look without workout: R. Madhavan</a></h3>
				<p class="post-meta"><span>January 23, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/uncategorized/majid-majidi-ropes-in-rahman-ishaan-khatter-for-indian-film/" title="Permalink to Majid Majidi ropes in Rahman, Ishaan Khatter for Indian film" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/majid-majidi-ropes-in-rahman-ishaan-khatter-for-indian-film-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Majid Majidi ropes in Rahman, Ishaan Khatter for Indian film" title="Majid Majidi ropes in Rahman, Ishaan Khatter for Indian film" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/uncategorized/majid-majidi-ropes-in-rahman-ishaan-khatter-for-indian-film/" title="Permalink to Majid Majidi ropes in Rahman, Ishaan Khatter for Indian film" rel="bookmark">Majid Majidi ropes in Rahman, Ishaan Khatter for Indian film</a></h3>
				<p class="post-meta"><span>January 23, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/uncategorized/rishi-kapoors-book-is-witty-honest-anil-kapoor/" title="Permalink to Rishi Kapoor’s book is witty, honest: Anil Kapoor" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/rishi-kapoors-book-is-witty-honest-anil-kapoor-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Rishi Kapoor’s book is witty, honest: Anil Kapoor" title="Rishi Kapoor’s book is witty, honest: Anil Kapoor" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/uncategorized/rishi-kapoors-book-is-witty-honest-anil-kapoor/" title="Permalink to Rishi Kapoor’s book is witty, honest: Anil Kapoor" rel="bookmark">Rishi Kapoor’s book is witty, honest: Anil Kapoor</a></h3>
				<p class="post-meta"><span>January 23, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uncategorized/woody-harrelson-to-join-star-wars/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.jairajasthan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='81730' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bb6d309ce7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
<div id="ads300_250-widget-3" class="widget ads300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				 
			</div>
				</div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-8" class="widget categort-posts"><div class="widget-top"><h4>RAJASTHANI VIDEO		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li >
		<h3><a href="http://www.jairajasthan.com/video/ave-hitchki-the-mast-qalandars-of-the-peninsula-studios-rajasthani-video-song/">“Ave Hitchki” – the Mast Qalandars of The Peninsula Studios Rajasthani Video Song</a></h3>
	 <span class="date"><span>November 24, 2016</span></span>
</li>
<li >
		<h3><a href="http://www.jairajasthan.com/video/mordi-dj-per-nachavadu-rajasthani-dj-songs-rajasthani-video-songs/">Mordi DJ Per Nachavadu – Rajasthani DJ Songs (Rajasthani Video Songs)</a></h3>
	 <span class="date"><span>November 23, 2016</span></span>
</li>
<li >
		<h3><a href="http://www.jairajasthan.com/video/dj-per-chammak-chammak-gori-nache-rajasthani-dj-songs/">DJ Per Chammak Chammak Gori Nache – Rajasthani DJ Songs</a></h3>
	 <span class="date"><span>November 23, 2016</span></span>
</li>
<li >
		<h3><a href="http://www.jairajasthan.com/video/bhandara-mein-nache-mhari-binani-rajasthani-dj-songs/">Bhandara Mein Nache Mhari Binani – Rajasthani DJ Songs</a></h3>
	 <span class="date"><span>November 19, 2016</span></span>
</li>
<li >
		<h3><a href="http://www.jairajasthan.com/video/fagun-aayo-ji-mehman-rajasthani-holi-song/">Fagun Aayo Ji Mehman – Rajasthani Holi Song</a></h3>
	 <span class="date"><span>November 19, 2016</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/UdaipurKiran&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="ads300-250">
							</div>
	<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>TECHNOLOGY		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/business/over-50-parents-fear-cyberbullying-will-hit-their-kids-study/" title="Permalink to Over 50% parents fear cyberbullying will hit their kids: Study" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/over-50-parents-fear-cyberbullying-will-hit-their-kids-study-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Over 50% parents fear cyberbullying will hit their kids: Study" title="Over 50% parents fear cyberbullying will hit their kids: Study" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/over-50-parents-fear-cyberbullying-will-hit-their-kids-study-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/over-50-parents-fear-cyberbullying-will-hit-their-kids-study-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/business/over-50-parents-fear-cyberbullying-will-hit-their-kids-study/">Over 50% parents fear cyberbullying will hit their kids: Study</a></h3>
	 <span class="date"><span>January 23, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/business/amazon-india-to-empower-naga-women-entrepreneurs/" title="Permalink to Amazon India to empower Naga women entrepreneurs" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/amazon-india-to-empower-naga-women-entrepreneurs-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Amazon India to empower Naga women entrepreneurs" title="Amazon India to empower Naga women entrepreneurs" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/amazon-india-to-empower-naga-women-entrepreneurs-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/amazon-india-to-empower-naga-women-entrepreneurs-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/business/amazon-india-to-empower-naga-women-entrepreneurs/">Amazon India to empower Naga women entrepreneurs</a></h3>
	 <span class="date"><span>January 23, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/business/mobikwik-ties-up-with-fortis-medanta/" title="Permalink to Mobikwik ties up with Fortis, Medanta" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/mobikwik-ties-up-with-fortis-medanta-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Mobikwik ties up with Fortis, Medanta" title="Mobikwik ties up with Fortis, Medanta" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/mobikwik-ties-up-with-fortis-medanta-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/mobikwik-ties-up-with-fortis-medanta-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/business/mobikwik-ties-up-with-fortis-medanta/">Mobikwik ties up with Fortis, Medanta</a></h3>
	 <span class="date"><span>January 23, 2017</span></span>
</li>
<li >
		<h3><a href="http://www.jairajasthan.com/business/samsung-blames-batteries-for-galaxy-note-7-fires/">Samsung blames batteries for Galaxy Note 7 fires</a></h3>
	 <span class="date"><span>January 23, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/sports/nfls-brown-has-six-figure-deal-with-facebook/" title="Permalink to NFL’s Brown has ‘six figure’ deal with Facebook" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/nfls-brown-has-six-figure-deal-with-facebook-55x55.jpg" class="attachment-tie-small size-tie-small" alt="NFL’s Brown has ‘six figure’ deal with Facebook" title="NFL’s Brown has ‘six figure’ deal with Facebook" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/nfls-brown-has-six-figure-deal-with-facebook-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/nfls-brown-has-six-figure-deal-with-facebook-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/sports/nfls-brown-has-six-figure-deal-with-facebook/">NFL’s Brown has ‘six figure’ deal with Facebook</a></h3>
	 <span class="date"><span>January 23, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4>CAREER		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li >
		<h3><a href="http://www.jairajasthan.com/rajasthan/pm-lays-foundation-stone-of-aiims-in-punjab/">PM lays foundation stone of AIIMS in Punjab</a></h3>
	 <span class="date"><span>November 25, 2016</span></span>
</li>
<li >
		<h3><a href="http://www.jairajasthan.com/career/desi-students-in-us-soar-by-25-highest-among-top-25-senders/">Desi students in US soar by 25%, highest among top 25 senders</a></h3>
	 <span class="date"><span>November 15, 2016</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4>LIFESTYLE		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/business/over-50-parents-fear-cyberbullying-will-hit-their-kids-study/" title="Permalink to Over 50% parents fear cyberbullying will hit their kids: Study" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/over-50-parents-fear-cyberbullying-will-hit-their-kids-study-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Over 50% parents fear cyberbullying will hit their kids: Study" title="Over 50% parents fear cyberbullying will hit their kids: Study" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/over-50-parents-fear-cyberbullying-will-hit-their-kids-study-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/over-50-parents-fear-cyberbullying-will-hit-their-kids-study-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/business/over-50-parents-fear-cyberbullying-will-hit-their-kids-study/">Over 50% parents fear cyberbullying will hit their kids: Study</a></h3>
	 <span class="date"><span>January 23, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/lifestyle/antartica-australian-woman-in-world-record-bid/" title="Permalink to Antartica: Australian woman in world record bid" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/antartica-australian-woman-in-world-record-bid-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Antartica: Australian woman in world record bid" title="Antartica: Australian woman in world record bid" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/antartica-australian-woman-in-world-record-bid-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/antartica-australian-woman-in-world-record-bid-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/lifestyle/antartica-australian-woman-in-world-record-bid/">Antartica: Australian woman in world record bid</a></h3>
	 <span class="date"><span>January 23, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/lifestyle/e-cigarettes-may-be-luring-low-risk-youth-to-tobacco/" title="Permalink to E-cigarettes may be luring low-risk youth to tobacco" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/e-cigarettes-may-be-luring-low-risk-youth-to-tobacco-55x55.jpg" class="attachment-tie-small size-tie-small" alt="E-cigarettes may be luring low-risk youth to tobacco" title="E-cigarettes may be luring low-risk youth to tobacco" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/e-cigarettes-may-be-luring-low-risk-youth-to-tobacco-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/e-cigarettes-may-be-luring-low-risk-youth-to-tobacco-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/lifestyle/e-cigarettes-may-be-luring-low-risk-youth-to-tobacco/">E-cigarettes may be luring low-risk youth to tobacco</a></h3>
	 <span class="date"><span>January 23, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/lifestyle/meditation-music-may-cut-early-memory-loss-in-elderly/" title="Permalink to Meditation, music may cut early memory loss in elderly" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/meditation-music-may-cut-early-memory-loss-in-elderly-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Meditation, music may cut early memory loss in elderly" title="Meditation, music may cut early memory loss in elderly" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/meditation-music-may-cut-early-memory-loss-in-elderly-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/meditation-music-may-cut-early-memory-loss-in-elderly-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/lifestyle/meditation-music-may-cut-early-memory-loss-in-elderly/">Meditation, music may cut early memory loss in elderly</a></h3>
	 <span class="date"><span>January 23, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/lifestyle/enjoy-your-glass-of-chhang-at-mechukha/" title="Permalink to Enjoy your glass of chhang at Mechukha" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/enjoy-your-glass-of-chhang-at-mechukha-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Enjoy your glass of chhang at Mechukha" title="Enjoy your glass of chhang at Mechukha" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/enjoy-your-glass-of-chhang-at-mechukha-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/enjoy-your-glass-of-chhang-at-mechukha-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/lifestyle/enjoy-your-glass-of-chhang-at-mechukha/">Enjoy your glass of chhang at Mechukha</a></h3>
	 <span class="date"><span>January 23, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-5" class="widget categort-posts"><div class="widget-top"><h4>SCIENCE		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/technology/china-plans-to-launch-new-lunar-probe-in-november/" title="Permalink to China plans to launch new lunar probe in November" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/china-plans-to-launch-new-lunar-probe-in-november-55x55.jpg" class="attachment-tie-small size-tie-small" alt="China plans to launch new lunar probe in November" title="China plans to launch new lunar probe in November" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/china-plans-to-launch-new-lunar-probe-in-november-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/china-plans-to-launch-new-lunar-probe-in-november-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/technology/china-plans-to-launch-new-lunar-probe-in-november/">China plans to launch new lunar probe in November</a></h3>
	 <span class="date"><span>January 23, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/science/first-signs-of-nasa-overhaul-under-trump-administration/" title="Permalink to First signs of NASA overhaul under Trump administration" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/first-signs-of-nasa-overhaul-under-trump-administration-55x55.jpg" class="attachment-tie-small size-tie-small" alt="First signs of NASA overhaul under Trump administration" title="First signs of NASA overhaul under Trump administration" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/first-signs-of-nasa-overhaul-under-trump-administration-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/first-signs-of-nasa-overhaul-under-trump-administration-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/science/first-signs-of-nasa-overhaul-under-trump-administration/">First signs of NASA overhaul under Trump administration</a></h3>
	 <span class="date"><span>January 23, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/science/ants-use-sun-memories-for-backward-walk-home/" title="Permalink to Ants use sun, memories for ‘backward’ walk home" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/ants-use-sun-memories-for-backward-walk-home-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Ants use sun, memories for ‘backward’ walk home" title="Ants use sun, memories for ‘backward’ walk home" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/ants-use-sun-memories-for-backward-walk-home-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/ants-use-sun-memories-for-backward-walk-home-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/science/ants-use-sun-memories-for-backward-walk-home/">Ants use sun, memories for ‘backward’ walk home</a></h3>
	 <span class="date"><span>January 22, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/health/brain-stimulation-used-like-a-scalpel-can-improve-memory/" title="Permalink to Brain stimulation used like a scalpel can improve memory" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/brain-stimulation-used-like-a-scalpel-can-improve-memory-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Brain stimulation used like a scalpel can improve memory" title="Brain stimulation used like a scalpel can improve memory" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/brain-stimulation-used-like-a-scalpel-can-improve-memory-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/brain-stimulation-used-like-a-scalpel-can-improve-memory-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/health/brain-stimulation-used-like-a-scalpel-can-improve-memory/">Brain stimulation used like a scalpel can improve memory</a></h3>
	 <span class="date"><span>January 22, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/science/india-headed-for-a-green-energy-revolution-harvard-scientist/" title="Permalink to India headed for a green energy revolution: Harvard scientist" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/india-headed-for-a-green-energy-revolution-harvard-scientist-55x55.jpg" class="attachment-tie-small size-tie-small" alt="India headed for a green energy revolution: Harvard scientist" title="India headed for a green energy revolution: Harvard scientist" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/india-headed-for-a-green-energy-revolution-harvard-scientist-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/india-headed-for-a-green-energy-revolution-harvard-scientist-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/science/india-headed-for-a-green-energy-revolution-harvard-scientist/">India headed for a green energy revolution: Harvard scientist</a></h3>
	 <span class="date"><span>January 22, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-7" class="widget categort-posts"><div class="widget-top"><h4>BUSINESS NEWS		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/uncategorized/khadi-officers-workers-split-over-modi-photos/" title="Permalink to Khadi officers, workers split over Modi photos" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/khadi-officers-workers-split-over-modi-photos-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Khadi officers, workers split over Modi photos" title="Khadi officers, workers split over Modi photos" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/khadi-officers-workers-split-over-modi-photos-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/khadi-officers-workers-split-over-modi-photos-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/uncategorized/khadi-officers-workers-split-over-modi-photos/">Khadi officers, workers split over Modi photos</a></h3>
	 <span class="date"><span>January 23, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/uncategorized/new-american-resistance-springsteen-on-womens-march/" title="Permalink to New American resistance: Springsteen on Women’s March" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/new-american-resistance-springsteen-on-womens-march-55x55.jpg" class="attachment-tie-small size-tie-small" alt="New American resistance: Springsteen on Women’s March" title="New American resistance: Springsteen on Women’s March" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/new-american-resistance-springsteen-on-womens-march-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/new-american-resistance-springsteen-on-womens-march-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/uncategorized/new-american-resistance-springsteen-on-womens-march/">New American resistance: Springsteen on Women’s March</a></h3>
	 <span class="date"><span>January 23, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/uncategorized/srk-wanted-falguni-pathak-to-sing-udi-udi/" title="Permalink to SRK wanted Falguni Pathak to sing ‘Udi udi’" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/srk-wanted-falguni-pathak-to-sing-udi-udi-55x55.jpg" class="attachment-tie-small size-tie-small" alt="SRK wanted Falguni Pathak to sing ‘Udi udi’" title="SRK wanted Falguni Pathak to sing ‘Udi udi’" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/srk-wanted-falguni-pathak-to-sing-udi-udi-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/srk-wanted-falguni-pathak-to-sing-udi-udi-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/uncategorized/srk-wanted-falguni-pathak-to-sing-udi-udi/">SRK wanted Falguni Pathak to sing ‘Udi udi’</a></h3>
	 <span class="date"><span>January 23, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/uncategorized/lu-hans-so-down-to-earth-matt-damon/" title="Permalink to Lu Han’s so down to earth: Matt Damon" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/lu-hans-so-down-to-earth-matt-damon-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Lu Han’s so down to earth: Matt Damon" title="Lu Han’s so down to earth: Matt Damon" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/lu-hans-so-down-to-earth-matt-damon-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/lu-hans-so-down-to-earth-matt-damon-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/uncategorized/lu-hans-so-down-to-earth-matt-damon/">Lu Han’s so down to earth: Matt Damon</a></h3>
	 <span class="date"><span>January 23, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/uncategorized/bill-to-replace-jallikattu-ordinance-to-be-placed-in-assembly-tn-governor/" title="Permalink to Bill to replace Jallikattu ordinance to be placed in assembly: TN Governor" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/bill-to-replace-jallikattu-ordinance-to-be-placed-in-assembly-tn-governor-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Bill to replace Jallikattu ordinance to be placed in assembly: TN Governor" title="Bill to replace Jallikattu ordinance to be placed in assembly: TN Governor" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/bill-to-replace-jallikattu-ordinance-to-be-placed-in-assembly-tn-governor-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/bill-to-replace-jallikattu-ordinance-to-be-placed-in-assembly-tn-governor-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/uncategorized/bill-to-replace-jallikattu-ordinance-to-be-placed-in-assembly-tn-governor/">Bill to replace Jallikattu ordinance to be placed in assembly: TN Governor</a></h3>
	 <span class="date"><span>January 23, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="posts-list-widget-5" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Popular Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
								<li >
							<h3><a href="http://www.jairajasthan.com/india/rs-2-lakh-cr-deposited-in-banks-till-saturday-afternoon-jaitley/" title="Rs 2 lakh cr deposited in banks till Saturday afternoon: Jaitley">Rs 2 lakh cr deposited in banks till Saturday afternoon: Jaitley</a></h3>
				 <span class="date"><span>November 12, 2016</span></span>
			</li>
				<li >
							<h3><a href="http://www.jairajasthan.com/india/cash-starved-indians-scramble-at-crowded-banks-atms/" title="Cash-starved Indians scramble at crowded banks, ATMs">Cash-starved Indians scramble at crowded banks, ATMs</a></h3>
				 <span class="date"><span>November 12, 2016</span></span>
			</li>
				<li >
							<h3><a href="http://www.jairajasthan.com/world/30-killed-100-injured-in-pakistan-shrine-bombing/" title="30 killed, 100 injured in Pakistan shrine bombing">30 killed, 100 injured in Pakistan shrine bombing</a></h3>
				 <span class="date"><span>November 12, 2016</span></span>
			</li>
				<li >
							<h3><a href="http://www.jairajasthan.com/india/currency-woes-many-atms-vandalised-as-customers-vent-ire-at-machines/" title="Currency woes: Many ATMs vandalised as customers vent ire at machines">Currency woes: Many ATMs vandalised as customers vent ire at machines</a></h3>
				 <span class="date"><span>November 12, 2016</span></span>
			</li>
				<li >
							<h3><a href="http://www.jairajasthan.com/world/will-check-black-money-records-since-independence-modi/" title="Will check ‘black money’ records since Independence : Modi">Will check ‘black money’ records since Independence : Modi</a></h3>
				 <span class="date"><span>November 12, 2016</span></span>
			</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="posts-list-widget-6" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Random Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li >
		<h3><a href="http://www.jairajasthan.com/health/even-low-levels-of-manganese-can-cause-manganism-study/">Even low levels of manganese can cause manganism: Study</a></h3>
	 <span class="date"><span>December 29, 2016</span></span>
</li>
<li >
		<h3><a href="http://www.jairajasthan.com/india/shiv-sena-on-board-for-mamatas-march-on-demonetisation-cpi-m-congress-decline/">Shiv Sena on board for Mamata’s march on demonetisation; CPI-M, Congress decline</a></h3>
	 <span class="date"><span>November 16, 2016</span></span>
</li>
<li >
		<h3><a href="http://www.jairajasthan.com/sports/hockey-junior-world-cup-winners-eye-senior-world-cup-2020-olympics/">Hockey Junior World Cup winners eye senior World Cup, 2020 Olympics</a></h3>
	 <span class="date"><span>December 25, 2016</span></span>
</li>
<li >
		<h3><a href="http://www.jairajasthan.com/technology/laptops-pcs-most-hackable-gifts-report/">Laptops, PCs ‘most hackable gifts’: Report</a></h3>
	 <span class="date"><span>November 24, 2016</span></span>
</li>
<li >
		<h3><a href="http://www.jairajasthan.com/tourism/kalika-mata-temple/">Kalika Mata Temple</a></h3>
	 <span class="date"><span>November 14, 2016</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="posts-list-widget-7" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Latest Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/uncategorized/khadi-officers-workers-split-over-modi-photos/" title="Permalink to Khadi officers, workers split over Modi photos" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/khadi-officers-workers-split-over-modi-photos-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Khadi officers, workers split over Modi photos" title="Khadi officers, workers split over Modi photos" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/khadi-officers-workers-split-over-modi-photos-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/khadi-officers-workers-split-over-modi-photos-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/uncategorized/khadi-officers-workers-split-over-modi-photos/">Khadi officers, workers split over Modi photos</a></h3>
	 <span class="date"><span>January 23, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/lifestyle/antartica-australian-woman-in-world-record-bid/" title="Permalink to Antartica: Australian woman in world record bid" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/antartica-australian-woman-in-world-record-bid-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Antartica: Australian woman in world record bid" title="Antartica: Australian woman in world record bid" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/antartica-australian-woman-in-world-record-bid-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/antartica-australian-woman-in-world-record-bid-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/lifestyle/antartica-australian-woman-in-world-record-bid/">Antartica: Australian woman in world record bid</a></h3>
	 <span class="date"><span>January 23, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/business/over-50-parents-fear-cyberbullying-will-hit-their-kids-study/" title="Permalink to Over 50% parents fear cyberbullying will hit their kids: Study" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/over-50-parents-fear-cyberbullying-will-hit-their-kids-study-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Over 50% parents fear cyberbullying will hit their kids: Study" title="Over 50% parents fear cyberbullying will hit their kids: Study" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/over-50-parents-fear-cyberbullying-will-hit-their-kids-study-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/over-50-parents-fear-cyberbullying-will-hit-their-kids-study-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/business/over-50-parents-fear-cyberbullying-will-hit-their-kids-study/">Over 50% parents fear cyberbullying will hit their kids: Study</a></h3>
	 <span class="date"><span>January 23, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/uncategorized/srk-wanted-falguni-pathak-to-sing-udi-udi/" title="Permalink to SRK wanted Falguni Pathak to sing ‘Udi udi’" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/srk-wanted-falguni-pathak-to-sing-udi-udi-55x55.jpg" class="attachment-tie-small size-tie-small" alt="SRK wanted Falguni Pathak to sing ‘Udi udi’" title="SRK wanted Falguni Pathak to sing ‘Udi udi’" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/srk-wanted-falguni-pathak-to-sing-udi-udi-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/srk-wanted-falguni-pathak-to-sing-udi-udi-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/uncategorized/srk-wanted-falguni-pathak-to-sing-udi-udi/">SRK wanted Falguni Pathak to sing ‘Udi udi’</a></h3>
	 <span class="date"><span>January 23, 2017</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/uncategorized/new-american-resistance-springsteen-on-womens-march/" title="Permalink to New American resistance: Springsteen on Women’s March" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2017/01/new-american-resistance-springsteen-on-womens-march-55x55.jpg" class="attachment-tie-small size-tie-small" alt="New American resistance: Springsteen on Women’s March" title="New American resistance: Springsteen on Women’s March" srcset="http://www.jairajasthan.com/wp-content/uploads/2017/01/new-american-resistance-springsteen-on-womens-march-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2017/01/new-american-resistance-springsteen-on-womens-march-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/uncategorized/new-american-resistance-springsteen-on-womens-march/">New American resistance: Springsteen on Women’s March</a></h3>
	 <span class="date"><span>January 23, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons icon_16">
		<a class="ttip" title="Facebook" href="https://www.facebook.com/TieLabs" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TieLabs" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Pinterest" href="http://www.pinterest.com/mo3aser/" target="_blank"><i class="tieicon-pinterest-circled"></i></a><a class="ttip" title="Dribbble" href="http://dribbble.com/mo3aser" target="_blank"><i class="tieicon-dribbble"></i></a><a class="ttip" title="Foursquare" href="https://foursquare.com/mo3aser" target="_blank"><i class="tieicon-foursquare"></i></a><a class="ttip" title="instagram" href="http://instagram.com/imo3aser" target="_blank"><i class="tieicon-instagram"></i></a>	</div>

		
		<div class="alignleft">
					</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='http://www.jairajasthan.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.jairajasthan.com/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.jairajasthan.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.jairajasthan.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<!--Downloaded from 96down.com -->
</body>
</html>