<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Paytm accepts iOS app has bug, update on way | Welcome to Rajasthan</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.jairajasthan.com/xmlrpc.php" />
<meta property="og:title" content="Paytm accepts iOS app has bug, update on way"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Paytm has said it has found a bug in its iOS app, the reason its users are facing service outages. M..."/>
<meta property="og:url" content="http://www.jairajasthan.com/technology/paytm-accepts-ios-app-has-bug-update-on-way/"/>
<meta property="og:site_name" content="Welcome to Rajasthan"/>
<meta property="og:image" content="http://www.jairajasthan.com/wp-content/uploads/2016/12/paytm-accepts-ios-app-has-bug-update-on-way-660x330.jpg" />

<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[183,237] -->
<meta name="description"  content="Paytm has said it has found a bug in its iOS app, the reason its.." />

<link rel="canonical" href="http://www.jairajasthan.com/technology/paytm-accepts-ios-app-has-bug-update-on-way/" />
<meta property="og:title" content="Paytm accepts iOS app has bug, update on way | Welcome to Rajasthan" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.jairajasthan.com/technology/paytm-accepts-ios-app-has-bug-update-on-way/" />
<meta property="og:image" content="http://www.jairajasthan.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Welcome to Rajasthan" />
<meta property="og:description" content="Paytm has said it has found a bug in its iOS app, the reason its users are facing service outages. Meanwhile, Paytm is updating its iOS app. Paytm, in a blogpost, said the issue is restricted to some iOS app users only and that the services are working fine for Android and Web. The bug prevents people from paying on Paytm. “Soon the system logged them out preventing them from further accessing their account,” the blogpost reads. Paytm will send an app update to Apple for approval, which usually takes up to 7 days. Post approval, the update will be sent out to iOS users. Paytm assured users their data is safe with them and this is a minor issue that they are working to fix. The issue first popped up early this week as Paytm users faced difficulties in transacting through the app. However, the company said the problem was due to some “technical” error. A Paytm spokesperson said the outage happened has the company is facing with sudden jump in number of users and associated traffic. A PTI" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Paytm accepts iOS app has bug, update on way | Welcome to Rajasthan" />
<meta name="twitter:description" content="Paytm has said it has found a bug in its iOS app, the reason its users are facing service outages. Meanwhile, Paytm is updating its iOS app. Paytm, in a blogpost, said the issue is restricted to some iOS app users only and that the services are working fine for Android and Web. The bug prevents people from paying on Paytm. “Soon the system logged them out preventing them from further accessing their account,” the blogpost reads. Paytm will send an app update to Apple for approval, which usually takes up to 7 days. Post approval, the update will be sent out to iOS users. Paytm assured users their data is safe with them and this is a minor issue that they are working to fix. The issue first popped up early this week as Paytm users faced difficulties in transacting through the app. However, the company said the problem was due to some “technical” error. A Paytm spokesperson said the outage happened has the company is facing with sudden jump in number of users and associated traffic. A PTI" />
<meta name="twitter:image" content="http://www.jairajasthan.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://www.jairajasthan.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Welcome to Rajasthan &raquo; Feed" href="http://www.jairajasthan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Welcome to Rajasthan &raquo; Comments Feed" href="http://www.jairajasthan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Welcome to Rajasthan &raquo; Paytm accepts iOS app has bug, update on way Comments Feed" href="http://www.jairajasthan.com/technology/paytm-accepts-ios-app-has-bug-update-on-way/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jairajasthan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.jairajasthan.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.jairajasthan.com/wp-content/plugins/soundy-background-music/css/jquery-ui-1.12.1/jquery-ui.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='soundy_front_end-css'  href='http://www.jairajasthan.com/wp-content/plugins/soundy-background-music/css/style-front-end.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.jairajasthan.com/wp-content/plugins/theia-post-slider-for-wordpress/css/font-theme.css?ver=1.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://www.jairajasthan.com/wp-content/plugins/theia-post-slider-for-wordpress/fonts/style.css?ver=1.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.jairajasthan.com/wp-content/themes/sahifa/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.jairajasthan.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jairajasthan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jairajasthan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.jairajasthan.com/wp-content/plugins/soundy-background-music/js/front-end.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.jairajasthan.com/wp-content/plugins/theia-post-slider-for-wordpress/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.jairajasthan.com/wp-content/plugins/theia-post-slider-for-wordpress/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://www.jairajasthan.com/wp-content/plugins/theia-post-slider-for-wordpress/js/tps.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://www.jairajasthan.com/wp-content/plugins/theia-post-slider-for-wordpress/js/main.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://www.jairajasthan.com/wp-content/plugins/theia-post-slider-for-wordpress/js/tps-transition-slide.js?ver=1.10.4'></script>
<link rel='https://api.w.org/' href='http://www.jairajasthan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jairajasthan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jairajasthan.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='iPhone Dual SIM Variant, LeEco Layoffs, HTC X10, and More: Your 360 Daily' href='http://www.jairajasthan.com/business/iphone-dual-sim-variant-leeco-layoffs-htc-x10-and-more-your-360-daily/' />
<link rel='next' title='Acer Spin 7 launched in India at Rs 1,09,000; claims to be the world’s thinnest convertible' href='http://www.jairajasthan.com/technology/acer-spin-7-launched-in-india-at-rs-109000-claims-to-be-the-worlds-thinnest-convertible/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p71YEt-jPO' />
<link rel="alternate" type="application/json+oembed" href="http://www.jairajasthan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jairajasthan.com%2Ftechnology%2Fpaytm-accepts-ios-app-has-bug-update-on-way%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jairajasthan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jairajasthan.com%2Ftechnology%2Fpaytm-accepts-ios-app-has-bug-update-on-way%2F&#038;format=xml" />
            <script>
                var war_soundy_front_end = new war_SoundyFrontEnd(
                {
                    pp_code:                    '<img class="war_soundy_audio_control war_soundy_pp_corner" style="position: fixed; right: 35px; top: 35px;">',
                    audio_code:                 '<div style="display: none;">  <audio id="war_soundy_audio_player" preload="auto" autoplay loop>	   <source id="war_soundy_audio_player_source" src="http://jairajasthan.com/wp-content/uploads/2016/11/Algoza-Instrumental.mp3" type="audio/mpeg">  </audio></div>',
                    audio_volume:               0.15,
                    preview:                    'false',
                    button_url_play_normal:     'http://jairajasthan.com/wp-content/plugins/soundy-background-music/images/buttons/48x48/play-square-grey.png',
                    button_url_pause_normal:    'http://jairajasthan.com/wp-content/plugins/soundy-background-music/images/buttons/48x48/pause-square-grey.png',
                    button_url_play_hover:      'http://jairajasthan.com/wp-content/plugins/soundy-background-music/images/buttons/48x48/play-square-blue.png',
                    button_url_pause_hover:     'http://jairajasthan.com/wp-content/plugins/soundy-background-music/images/buttons/48x48/pause-square-blue.png',
                    user_agent_is_IOS:          false                } );

                var war_soundy_responsive_mode = 'none';
                var war_soundy_button_corner = 'upper_right';
                            </script>
        		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f08100;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ffa338;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.jairajasthan.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.jairajasthan.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.jairajasthan.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.jairajasthan.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.jairajasthan.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.jairajasthan.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://www.jairajasthan.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen"> 
::-webkit-scrollbar {width: 8px; height:8px; }
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #37b8eb;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#37b8eb !important;
	}
	::-webkit-scrollbar-thumb{background-color:#37b8eb !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #37b8eb;}
	.search-block:after {border-right-color:#37b8eb;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #37b8eb;}

body {
 background-color: #edd77d !important;  background-image : url(http://www.jairajasthan.com/wp-content/themes/sahifa/images/patterns/body-bg4.png);background-position: top center;
}
		#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #420842;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#420842 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#420842 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #420842;}
	.search-block:after {border-right-color:#420842;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #420842;}

</style> 

<link rel="icon" href="http://www.jairajasthan.com/wp-content/uploads/2016/11/cropped-7-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.jairajasthan.com/wp-content/uploads/2016/11/cropped-7-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.jairajasthan.com/wp-content/uploads/2016/11/cropped-7-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.jairajasthan.com/wp-content/uploads/2016/11/cropped-7-270x270.jpg" />
</head>
<body id="top" class="single single-post postid-76248 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header full-logo">
						<div class="top-nav">
							<span class="today-date">Thursday ,  22  December 2016</span>					
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-73948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73948"><a href="http://www.jairajasthan.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-73949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73949"><a href="http://www.jairajasthan.com/contact-us/">Contact Us</a></li>
<li id="menu-item-73950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73950"><a href="http://www.jairajasthan.com/about-jai-rajasthan/">About Jai Rajasthan</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.jairajasthan.com/">
							<button class="search-button" type="submit" value="Search"></button>	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
		
	
			</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo">
			<h2>								<a title="Welcome to Rajasthan" href="http://www.jairajasthan.com/">
					<img src="http://jairajasthan.com/wp-content/uploads/2016/11/yourstory-rajasthan-msme.png" alt="Welcome to Rajasthan" /><strong>Welcome to Rajasthan rajasthan, rajasthan tourism, rajasthan india, rajasthan state, visit rajasthan, rajasthan places, rajasthan india, Rajasthan Tourism,Tourism in Rajasthan,Facilities of Rajasthan Tourism,Rajasthan tourism website, Contact details of Rajasthan Tourism, Address of Rajasthan Tourism</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>	
													<nav id="main-nav">
				<div class="container">
					<div class="main-menu"><ul id="menu-top-1" class="menu"><li id="menu-item-73987" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://jairajasthan.com/">HIOME</a></li>
<li id="menu-item-73978" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.jairajasthan.com/category/rajasthan/">RAJASTHAN</a>
<ul class="sub-menu">
	<li id="menu-item-73984" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.jairajasthan.com/category/rajasthan/udaipur/">UDAIPUR</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-73976" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.jairajasthan.com/category/india/">INDIA</a></li>
<li id="menu-item-73986" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.jairajasthan.com/category/world/">WORLD</a></li>
<li id="menu-item-73981" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.jairajasthan.com/category/sports/">SPORTS</a></li>
<li id="menu-item-73970" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.jairajasthan.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-73971" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.jairajasthan.com/category/business/newsvoir/">newsvoir</a></li>
	<li id="menu-item-73972" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.jairajasthan.com/category/business/pr-newswire/">PR Newswire</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-73974" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.jairajasthan.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-73977" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.jairajasthan.com/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li id="menu-item-73975" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.jairajasthan.com/category/health/">HEALTH</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-73982" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://www.jairajasthan.com/category/technology/">TECHNOLOGY</a>
<ul class="sub-menu">
	<li id="menu-item-73980" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.jairajasthan.com/category/science/">SCIENCE</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-73973" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.jairajasthan.com/category/career/">CAREER</a></li>
<li id="menu-item-73983" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.jairajasthan.com/category/tourism/">TOURISM</a></li>
</ul></div>									</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div id="main-content" class="container">
	<div class="content">
				
	
		
				
				
						
		<article class="post-listing post-76248 post type-post status-publish format-standard has-post-thumbnail hentry category-technology">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Paytm accepts iOS app has bug, update on way</span></h1>

				
				<div class="entry">
										
					<div id="tps_slideContainer_76248" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Paytm has said it has found a bug in its iOS app, the reason its users are facing service outages. Meanwhile, Paytm is updating its iOS app. Paytm, in a blogpost, said the issue is restricted to some iOS app users only and that the services are working fine for Android and Web.</p>
<p>The bug prevents people from paying on Paytm. “Soon the system logged them out preventing them from further accessing their account,” the blogpost reads. Paytm will send an app update to Apple for approval, which usually takes up to 7 days. Post approval, the update will be sent out to iOS users. Paytm assured users their data is safe with them and this is a minor issue that they are working to fix.</p>
<p>The issue first popped up early this week as Paytm users faced difficulties in transacting through the app. However, the company said the problem was due to some “technical” error. A Paytm spokesperson said the outage happened has the company is facing with sudden jump in number of users and associated traffic. A PTI report quoted a Paytm spokesperson who said that the service has added 20 million new users in last 40 days taking the total number of registered users with us to 170 million.</p>
<p>In a separate report, Paytm has accused seven more customers of cheating. The news comes days after it pointed fingers at 15 people for allegedly claiming fraudulent refunds worth Rs 6.15 lakh. The CBI has registered a fresh case to look into Paytm’s allegations.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{"slideContainer":"#tps_slideContainer_76248","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Use your &leftarrow; &rightarrow; (arrow) keys to browse","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"Prev","nextText":"Next","buttonWidth":0,"buttonWidth_post":0,"postUrl":"http:\/\/www.jairajasthan.com\/technology\/paytm-accepts-ios-app-has-bug-update-on-way\/","postId":76248,"refreshAds":false,"refreshAdsEveryNSlides":1,"adRefreshingMechanism":"javascript","ajaxUrl":"http:\/\/www.jairajasthan.com\/wp-admin\/admin-ajax.php","loopSlides":false,"scrollTopOffset":0,"hideNavigationOnFirstSlide":false,"isRtl":false,"prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-left\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-right\"><\/span>"}' 
					 data-theiaPostSlider-onChangeSlide='""'></div>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2016-12-22</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.jairajasthan.com/author/admin/" title="Posts by admin" rel="author">admin</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share !</span>
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.jairajasthan.com/technology/paytm-accepts-ios-app-has-bug-update-on-way/" data-text="Paytm accepts iOS app has bug, update on way" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="http://www.jairajasthan.com/technology/paytm-accepts-ios-app-has-bug-update-on-way/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.jairajasthan.com/technology/paytm-accepts-ios-app-has-bug-update-on-way/"></div>
		</li>
				<li><su:badge layout="2" location="http://www.jairajasthan.com/technology/paytm-accepts-ios-app-has-bug-update-on-way/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.jairajasthan.com/technology/paytm-accepts-ios-app-has-bug-update-on-way/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.jairajasthan.com/technology/paytm-accepts-ios-app-has-bug-update-on-way/&amp;media=http://www.jairajasthan.com/wp-content/uploads/2016/12/paytm-accepts-ios-app-has-bug-update-on-way-660x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.jairajasthan.com/business/iphone-dual-sim-variant-leeco-layoffs-htc-x10-and-more-your-360-daily/" rel="prev"><span>Previous:</span> iPhone Dual SIM Variant, LeEco Layoffs, HTC X10, and More: Your 360 Daily</a></div>
			<div class="post-next"><a href="http://www.jairajasthan.com/technology/acer-spin-7-launched-in-india-at-rs-109000-claims-to-be-the-worlds-thinnest-convertible/" rel="next"><span>Next:</span> Acer Spin 7 launched in India at Rs 1,09,000; claims to be the world’s thinnest convertible</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/technology/htc-schedules-product-announcement-for-january-12-new-smartphone-expected/" title="Permalink to HTC Schedules Product Announcement for January 12; New Smartphone Expected" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/htc-schedules-product-announcement-for-january-12-new-smartphone-expected-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="HTC Schedules Product Announcement for January 12; New Smartphone Expected" title="HTC Schedules Product Announcement for January 12; New Smartphone Expected" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/technology/htc-schedules-product-announcement-for-january-12-new-smartphone-expected/" title="Permalink to HTC Schedules Product Announcement for January 12; New Smartphone Expected" rel="bookmark">HTC Schedules Product Announcement for January 12; New Smartphone Expected</a></h3>
				<p class="post-meta"><span>December 22, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/india/honor-likely-to-preview-mid-tier-phone-with-dual-cameras-in-india-on-december-23/" title="Permalink to Honor likely to preview mid-tier phone with dual cameras in India on December 23" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/honor-likely-to-preview-mid-tier-phone-with-dual-cameras-in-india-on-december-23-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Honor likely to preview mid-tier phone with dual cameras in India on December 23" title="Honor likely to preview mid-tier phone with dual cameras in India on December 23" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/india/honor-likely-to-preview-mid-tier-phone-with-dual-cameras-in-india-on-december-23/" title="Permalink to Honor likely to preview mid-tier phone with dual cameras in India on December 23" rel="bookmark">Honor likely to preview mid-tier phone with dual cameras in India on December 23</a></h3>
				<p class="post-meta"><span>December 22, 2016</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://www.jairajasthan.com/technology/bsnl-unveils-e-mail-service-in-8-regional-languages/" title="Permalink to BSNL unveils e-mail service in 8 regional languages" rel="bookmark">BSNL unveils e-mail service in 8 regional languages</a></h3>
				<p class="post-meta"><span>December 22, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/technology/xiaomi-india-offers-discounts-on-mi-5-mi-power-banks-and-more-in-mi-christmas-sale/" title="Permalink to Xiaomi India Offers Discounts on Mi 5, Mi Power Banks, and More in Mi Christmas Sale" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/xiaomi-india-offers-discounts-on-mi-5-mi-power-banks-and-more-in-mi-christmas-sale-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Xiaomi India Offers Discounts on Mi 5, Mi Power Banks, and More in Mi Christmas Sale" title="Xiaomi India Offers Discounts on Mi 5, Mi Power Banks, and More in Mi Christmas Sale" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/technology/xiaomi-india-offers-discounts-on-mi-5-mi-power-banks-and-more-in-mi-christmas-sale/" title="Permalink to Xiaomi India Offers Discounts on Mi 5, Mi Power Banks, and More in Mi Christmas Sale" rel="bookmark">Xiaomi India Offers Discounts on Mi 5, Mi Power Banks, and More in Mi Christmas Sale</a></h3>
				<p class="post-meta"><span>December 22, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/technology/acer-spin-7-launched-in-india-at-rs-109000-claims-to-be-the-worlds-thinnest-convertible/" title="Permalink to Acer Spin 7 launched in India at Rs 1,09,000; claims to be the world’s thinnest convertible" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/acer-spin-7-launched-in-india-at-rs-109000-claims-to-be-the-worlds-thinnest-convertible-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Acer Spin 7 launched in India at Rs 1,09,000; claims to be the world’s thinnest convertible" title="Acer Spin 7 launched in India at Rs 1,09,000; claims to be the world’s thinnest convertible" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/technology/acer-spin-7-launched-in-india-at-rs-109000-claims-to-be-the-worlds-thinnest-convertible/" title="Permalink to Acer Spin 7 launched in India at Rs 1,09,000; claims to be the world’s thinnest convertible" rel="bookmark">Acer Spin 7 launched in India at Rs 1,09,000; claims to be the world’s thinnest convertible</a></h3>
				<p class="post-meta"><span>December 22, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/business/iphone-dual-sim-variant-leeco-layoffs-htc-x10-and-more-your-360-daily/" title="Permalink to iPhone Dual SIM Variant, LeEco Layoffs, HTC X10, and More: Your 360 Daily" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/iphone-dual-sim-variant-leeco-layoffs-htc-x10-and-more-your-360-daily-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="iPhone Dual SIM Variant, LeEco Layoffs, HTC X10, and More: Your 360 Daily" title="iPhone Dual SIM Variant, LeEco Layoffs, HTC X10, and More: Your 360 Daily" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/business/iphone-dual-sim-variant-leeco-layoffs-htc-x10-and-more-your-360-daily/" title="Permalink to iPhone Dual SIM Variant, LeEco Layoffs, HTC X10, and More: Your 360 Daily" rel="bookmark">iPhone Dual SIM Variant, LeEco Layoffs, HTC X10, and More: Your 360 Daily</a></h3>
				<p class="post-meta"><span>December 22, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/technology/zuckerberg-employs-software-butler/" title="Permalink to Zuckerberg employs ‘software butler’" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/zuckerberg-employs-software-butler-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Zuckerberg employs ‘software butler’" title="Zuckerberg employs ‘software butler’" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/technology/zuckerberg-employs-software-butler/" title="Permalink to Zuckerberg employs ‘software butler’" rel="bookmark">Zuckerberg employs ‘software butler’</a></h3>
				<p class="post-meta"><span>December 22, 2016</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://www.jairajasthan.com/india/valve-confirms-cash-on-delivery-net-banking-and-digital-wallet-payment-options-one-day-before-steam-winter-sale/" title="Permalink to Valve Confirms Cash on Delivery, Net Banking, and Digital Wallet Payment Options One Day Before Steam Winter Sale" rel="bookmark">Valve Confirms Cash on Delivery, Net Banking, and Digital Wallet Payment Options One Day Before Steam Winter Sale</a></h3>
				<p class="post-meta"><span>December 22, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/technology/nokia-sues-apple-for-infringing-32-patents-industry-back-on-war-footing/" title="Permalink to Nokia sues Apple for infringing 32 patents, industry back on war footing" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/nokia-sues-apple-for-infringing-32-patents-industry-back-on-war-footing-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Nokia sues Apple for infringing 32 patents, industry back on war footing" title="Nokia sues Apple for infringing 32 patents, industry back on war footing" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/technology/nokia-sues-apple-for-infringing-32-patents-industry-back-on-war-footing/" title="Permalink to Nokia sues Apple for infringing 32 patents, industry back on war footing" rel="bookmark">Nokia sues Apple for infringing 32 patents, industry back on war footing</a></h3>
				<p class="post-meta"><span>December 22, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/technology/small-businesses-would-boost-sales-with-better-crm-tech/" title="Permalink to Small Businesses Would Boost Sales with Better CRM Tech" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/small-businesses-would-boost-sales-with-better-crm-tech-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Small Businesses Would Boost Sales with Better CRM Tech" title="Small Businesses Would Boost Sales with Better CRM Tech" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/technology/small-businesses-would-boost-sales-with-better-crm-tech/" title="Permalink to Small Businesses Would Boost Sales with Better CRM Tech" rel="bookmark">Small Businesses Would Boost Sales with Better CRM Tech</a></h3>
				<p class="post-meta"><span>December 21, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/technology/tim-cook-talks-trump-and-great-macs-to-come/" title="Permalink to Tim Cook Talks Trump and &#8216;Great&#8217; Macs To Come" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/tim-cook-talks-trump-and-great-macs-to-come-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Tim Cook Talks Trump and &#8216;Great&#8217; Macs To Come" title="Tim Cook Talks Trump and &#8216;Great&#8217; Macs To Come" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/technology/tim-cook-talks-trump-and-great-macs-to-come/" title="Permalink to Tim Cook Talks Trump and &#8216;Great&#8217; Macs To Come" rel="bookmark">Tim Cook Talks Trump and &#8216;Great&#8217; Macs To Come</a></h3>
				<p class="post-meta"><span>December 21, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/technology/eu-watchdog-probes-facebook-over-whatsapp-merger/" title="Permalink to EU Watchdog Probes Facebook Over WhatsApp Merger" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/eu-watchdog-probes-facebook-over-whatsapp-merger-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="EU Watchdog Probes Facebook Over WhatsApp Merger" title="EU Watchdog Probes Facebook Over WhatsApp Merger" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/technology/eu-watchdog-probes-facebook-over-whatsapp-merger/" title="Permalink to EU Watchdog Probes Facebook Over WhatsApp Merger" rel="bookmark">EU Watchdog Probes Facebook Over WhatsApp Merger</a></h3>
				<p class="post-meta"><span>December 21, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/technology/super-mario-run-price-connectivity-missteps-for-nintendo/" title="Permalink to Super Mario Run: Price, Connectivity Missteps for Nintendo" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/super-mario-run-price-connectivity-missteps-for-nintendo-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Super Mario Run: Price, Connectivity Missteps for Nintendo" title="Super Mario Run: Price, Connectivity Missteps for Nintendo" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/technology/super-mario-run-price-connectivity-missteps-for-nintendo/" title="Permalink to Super Mario Run: Price, Connectivity Missteps for Nintendo" rel="bookmark">Super Mario Run: Price, Connectivity Missteps for Nintendo</a></h3>
				<p class="post-meta"><span>December 21, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/technology/mark-zuckerberg-has-finished-building-his-robot-butler-jarvis/" title="Permalink to Mark Zuckerberg Has Finished Building His Robot Butler, Jarvis" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/mark-zuckerberg-has-finished-building-his-robot-butler-jarvis-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Mark Zuckerberg Has Finished Building His Robot Butler, Jarvis" title="Mark Zuckerberg Has Finished Building His Robot Butler, Jarvis" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/technology/mark-zuckerberg-has-finished-building-his-robot-butler-jarvis/" title="Permalink to Mark Zuckerberg Has Finished Building His Robot Butler, Jarvis" rel="bookmark">Mark Zuckerberg Has Finished Building His Robot Butler, Jarvis</a></h3>
				<p class="post-meta"><span>December 21, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/technology/blackberry-how-to-revive-a-dying-brand/" title="Permalink to BlackBerry: How To Revive a Dying Brand" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/blackberry-how-to-revive-a-dying-brand-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="BlackBerry: How To Revive a Dying Brand" title="BlackBerry: How To Revive a Dying Brand" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/technology/blackberry-how-to-revive-a-dying-brand/" title="Permalink to BlackBerry: How To Revive a Dying Brand" rel="bookmark">BlackBerry: How To Revive a Dying Brand</a></h3>
				<p class="post-meta"><span>December 21, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/technology/freecharge-launches-e-wallet-protection-plan/" title="Permalink to FreeCharge launches e-wallet protection plan" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/freecharge-launches-e-wallet-protection-plan-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="FreeCharge launches e-wallet protection plan" title="FreeCharge launches e-wallet protection plan" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/technology/freecharge-launches-e-wallet-protection-plan/" title="Permalink to FreeCharge launches e-wallet protection plan" rel="bookmark">FreeCharge launches e-wallet protection plan</a></h3>
				<p class="post-meta"><span>December 20, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/india/india-kyrgyzstan-to-work-together-against-terrorism-modi/" title="Permalink to India, Kyrgyzstan to work together against terrorism: Modi" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/india-kyrgyzstan-to-work-together-against-terrorism-modi-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="India, Kyrgyzstan to work together against terrorism: Modi" title="India, Kyrgyzstan to work together against terrorism: Modi" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/india/india-kyrgyzstan-to-work-together-against-terrorism-modi/" title="Permalink to India, Kyrgyzstan to work together against terrorism: Modi" rel="bookmark">India, Kyrgyzstan to work together against terrorism: Modi</a></h3>
				<p class="post-meta"><span>December 20, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.jairajasthan.com/technology/elon-musk-hates-sitting-in-traffic-planning-tunnels-as-a-fix/" title="Permalink to Elon Musk Hates Sitting in Traffic, Planning Tunnels as a Fix" rel="bookmark">
						<img width="272" height="125" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/elon-musk-hates-sitting-in-traffic-planning-tunnels-as-a-fix-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Elon Musk Hates Sitting in Traffic, Planning Tunnels as a Fix" title="Elon Musk Hates Sitting in Traffic, Planning Tunnels as a Fix" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.jairajasthan.com/technology/elon-musk-hates-sitting-in-traffic-planning-tunnels-as-a-fix/" title="Permalink to Elon Musk Hates Sitting in Traffic, Planning Tunnels as a Fix" rel="bookmark">Elon Musk Hates Sitting in Traffic, Planning Tunnels as a Fix</a></h3>
				<p class="post-meta"><span>December 19, 2016</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/technology/paytm-accepts-ios-app-has-bug-update-on-way/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.jairajasthan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76248' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c9efd9a29a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="68"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
<div id="ads300_250-widget-3" class="widget ads300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				 
			</div>
				</div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-8" class="widget categort-posts"><div class="widget-top"><h4>RAJASTHANI VIDEO		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/video/ave-hitchki-the-mast-qalandars-of-the-peninsula-studios-rajasthani-video-song/" title="Permalink to “Ave Hitchki” – the Mast Qalandars of The Peninsula Studios Rajasthani Video Song" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/11/ave-hitchki-the-mast-qalandars-of-the-peninsula-studios-rajasthani-video-song-55x55.jpg" class="attachment-tie-small size-tie-small" alt="“Ave Hitchki” – the Mast Qalandars of The Peninsula Studios Rajasthani Video Song" title="“Ave Hitchki” – the Mast Qalandars of The Peninsula Studios Rajasthani Video Song" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/11/ave-hitchki-the-mast-qalandars-of-the-peninsula-studios-rajasthani-video-song-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/11/ave-hitchki-the-mast-qalandars-of-the-peninsula-studios-rajasthani-video-song-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/video/ave-hitchki-the-mast-qalandars-of-the-peninsula-studios-rajasthani-video-song/">“Ave Hitchki” – the Mast Qalandars of The Peninsula Studios Rajasthani Video Song</a></h3>
	 <span class="date"><span>November 24, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/video/mordi-dj-per-nachavadu-rajasthani-dj-songs-rajasthani-video-songs/" title="Permalink to Mordi DJ Per Nachavadu – Rajasthani DJ Songs (Rajasthani Video Songs)" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/11/mordi-dj-per-nachavadu-rajasthani-dj-songs-rajasthani-video-songs-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Mordi DJ Per Nachavadu – Rajasthani DJ Songs (Rajasthani Video Songs)" title="Mordi DJ Per Nachavadu – Rajasthani DJ Songs (Rajasthani Video Songs)" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/11/mordi-dj-per-nachavadu-rajasthani-dj-songs-rajasthani-video-songs-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/11/mordi-dj-per-nachavadu-rajasthani-dj-songs-rajasthani-video-songs-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/video/mordi-dj-per-nachavadu-rajasthani-dj-songs-rajasthani-video-songs/">Mordi DJ Per Nachavadu – Rajasthani DJ Songs (Rajasthani Video Songs)</a></h3>
	 <span class="date"><span>November 23, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/video/dj-per-chammak-chammak-gori-nache-rajasthani-dj-songs/" title="Permalink to DJ Per Chammak Chammak Gori Nache – Rajasthani DJ Songs" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/11/dj-per-chammak-chammak-gori-nache-rajasthani-dj-songs-55x55.jpg" class="attachment-tie-small size-tie-small" alt="DJ Per Chammak Chammak Gori Nache – Rajasthani DJ Songs" title="DJ Per Chammak Chammak Gori Nache – Rajasthani DJ Songs" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/11/dj-per-chammak-chammak-gori-nache-rajasthani-dj-songs-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/11/dj-per-chammak-chammak-gori-nache-rajasthani-dj-songs-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/video/dj-per-chammak-chammak-gori-nache-rajasthani-dj-songs/">DJ Per Chammak Chammak Gori Nache – Rajasthani DJ Songs</a></h3>
	 <span class="date"><span>November 23, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/video/bhandara-mein-nache-mhari-binani-rajasthani-dj-songs/" title="Permalink to Bhandara Mein Nache Mhari Binani – Rajasthani DJ Songs" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/11/bhandara-mein-nache-mhari-binani-rajasthani-dj-songs-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Bhandara Mein Nache Mhari Binani – Rajasthani DJ Songs" title="Bhandara Mein Nache Mhari Binani – Rajasthani DJ Songs" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/11/bhandara-mein-nache-mhari-binani-rajasthani-dj-songs-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/11/bhandara-mein-nache-mhari-binani-rajasthani-dj-songs-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/video/bhandara-mein-nache-mhari-binani-rajasthani-dj-songs/">Bhandara Mein Nache Mhari Binani – Rajasthani DJ Songs</a></h3>
	 <span class="date"><span>November 19, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/video/fagun-aayo-ji-mehman-rajasthani-holi-song/" title="Permalink to Fagun Aayo Ji Mehman – Rajasthani Holi Song" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/11/fagun-aayo-ji-mehman-rajasthani-holi-song-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Fagun Aayo Ji Mehman – Rajasthani Holi Song" title="Fagun Aayo Ji Mehman – Rajasthani Holi Song" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/11/fagun-aayo-ji-mehman-rajasthani-holi-song-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/11/fagun-aayo-ji-mehman-rajasthani-holi-song-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/video/fagun-aayo-ji-mehman-rajasthani-holi-song/">Fagun Aayo Ji Mehman – Rajasthani Holi Song</a></h3>
	 <span class="date"><span>November 19, 2016</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/UdaipurKiran&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		<div id="ads300_250-widget-2" class="ads300-250">
							</div>
	<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>TECHNOLOGY		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/technology/htc-schedules-product-announcement-for-january-12-new-smartphone-expected/" title="Permalink to HTC Schedules Product Announcement for January 12; New Smartphone Expected" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/htc-schedules-product-announcement-for-january-12-new-smartphone-expected-55x55.jpg" class="attachment-tie-small size-tie-small" alt="HTC Schedules Product Announcement for January 12; New Smartphone Expected" title="HTC Schedules Product Announcement for January 12; New Smartphone Expected" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/12/htc-schedules-product-announcement-for-january-12-new-smartphone-expected-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/12/htc-schedules-product-announcement-for-january-12-new-smartphone-expected-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/technology/htc-schedules-product-announcement-for-january-12-new-smartphone-expected/">HTC Schedules Product Announcement for January 12; New Smartphone Expected</a></h3>
	 <span class="date"><span>December 22, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/india/honor-likely-to-preview-mid-tier-phone-with-dual-cameras-in-india-on-december-23/" title="Permalink to Honor likely to preview mid-tier phone with dual cameras in India on December 23" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/honor-likely-to-preview-mid-tier-phone-with-dual-cameras-in-india-on-december-23-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Honor likely to preview mid-tier phone with dual cameras in India on December 23" title="Honor likely to preview mid-tier phone with dual cameras in India on December 23" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/12/honor-likely-to-preview-mid-tier-phone-with-dual-cameras-in-india-on-december-23-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/12/honor-likely-to-preview-mid-tier-phone-with-dual-cameras-in-india-on-december-23-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/india/honor-likely-to-preview-mid-tier-phone-with-dual-cameras-in-india-on-december-23/">Honor likely to preview mid-tier phone with dual cameras in India on December 23</a></h3>
	 <span class="date"><span>December 22, 2016</span></span>
</li>
<li >
		<h3><a href="http://www.jairajasthan.com/technology/bsnl-unveils-e-mail-service-in-8-regional-languages/">BSNL unveils e-mail service in 8 regional languages</a></h3>
	 <span class="date"><span>December 22, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/technology/xiaomi-india-offers-discounts-on-mi-5-mi-power-banks-and-more-in-mi-christmas-sale/" title="Permalink to Xiaomi India Offers Discounts on Mi 5, Mi Power Banks, and More in Mi Christmas Sale" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/xiaomi-india-offers-discounts-on-mi-5-mi-power-banks-and-more-in-mi-christmas-sale-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Xiaomi India Offers Discounts on Mi 5, Mi Power Banks, and More in Mi Christmas Sale" title="Xiaomi India Offers Discounts on Mi 5, Mi Power Banks, and More in Mi Christmas Sale" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/12/xiaomi-india-offers-discounts-on-mi-5-mi-power-banks-and-more-in-mi-christmas-sale-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/12/xiaomi-india-offers-discounts-on-mi-5-mi-power-banks-and-more-in-mi-christmas-sale-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/technology/xiaomi-india-offers-discounts-on-mi-5-mi-power-banks-and-more-in-mi-christmas-sale/">Xiaomi India Offers Discounts on Mi 5, Mi Power Banks, and More in Mi Christmas Sale</a></h3>
	 <span class="date"><span>December 22, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/technology/acer-spin-7-launched-in-india-at-rs-109000-claims-to-be-the-worlds-thinnest-convertible/" title="Permalink to Acer Spin 7 launched in India at Rs 1,09,000; claims to be the world’s thinnest convertible" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/acer-spin-7-launched-in-india-at-rs-109000-claims-to-be-the-worlds-thinnest-convertible-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Acer Spin 7 launched in India at Rs 1,09,000; claims to be the world’s thinnest convertible" title="Acer Spin 7 launched in India at Rs 1,09,000; claims to be the world’s thinnest convertible" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/12/acer-spin-7-launched-in-india-at-rs-109000-claims-to-be-the-worlds-thinnest-convertible-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/12/acer-spin-7-launched-in-india-at-rs-109000-claims-to-be-the-worlds-thinnest-convertible-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/technology/acer-spin-7-launched-in-india-at-rs-109000-claims-to-be-the-worlds-thinnest-convertible/">Acer Spin 7 launched in India at Rs 1,09,000; claims to be the world’s thinnest convertible</a></h3>
	 <span class="date"><span>December 22, 2016</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4>CAREER		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/rajasthan/pm-lays-foundation-stone-of-aiims-in-punjab/" title="Permalink to PM lays foundation stone of AIIMS in Punjab" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/11/pm-lays-foundation-stone-of-aiims-in-punjab-55x55.jpg" class="attachment-tie-small size-tie-small" alt="PM lays foundation stone of AIIMS in Punjab" title="PM lays foundation stone of AIIMS in Punjab" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/11/pm-lays-foundation-stone-of-aiims-in-punjab-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/11/pm-lays-foundation-stone-of-aiims-in-punjab-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/rajasthan/pm-lays-foundation-stone-of-aiims-in-punjab/">PM lays foundation stone of AIIMS in Punjab</a></h3>
	 <span class="date"><span>November 25, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/career/desi-students-in-us-soar-by-25-highest-among-top-25-senders/" title="Permalink to Desi students in US soar by 25%, highest among top 25 senders" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/11/desi-students-in-us-soar-by-25-highest-among-top-25-senders-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Desi students in US soar by 25%, highest among top 25 senders" title="Desi students in US soar by 25%, highest among top 25 senders" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/11/desi-students-in-us-soar-by-25-highest-among-top-25-senders-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/11/desi-students-in-us-soar-by-25-highest-among-top-25-senders-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/career/desi-students-in-us-soar-by-25-highest-among-top-25-senders/">Desi students in US soar by 25%, highest among top 25 senders</a></h3>
	 <span class="date"><span>November 15, 2016</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-4" class="widget categort-posts"><div class="widget-top"><h4>LIFESTYLE		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/india/shades-of-india-to-be-showcased-in-delhi/" title="Permalink to Shades of India to be showcased in Delhi" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/11/shades-of-india-to-be-showcased-in-delhi-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Shades of India to be showcased in Delhi" title="Shades of India to be showcased in Delhi" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/11/shades-of-india-to-be-showcased-in-delhi-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/11/shades-of-india-to-be-showcased-in-delhi-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/india/shades-of-india-to-be-showcased-in-delhi/">Shades of India to be showcased in Delhi</a></h3>
	 <span class="date"><span>November 26, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/lifestyle/social-media-posts-may-impact-consumer-spending/" title="Permalink to Social media posts may impact consumer spending" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/11/social-media-posts-may-impact-consumer-spending-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Social media posts may impact consumer spending" title="Social media posts may impact consumer spending" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/11/social-media-posts-may-impact-consumer-spending-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/11/social-media-posts-may-impact-consumer-spending-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/lifestyle/social-media-posts-may-impact-consumer-spending/">Social media posts may impact consumer spending</a></h3>
	 <span class="date"><span>November 22, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/lifestyle/the-mystery-of-romance-is-lost-imtiaz-ali/" title="Permalink to The mystery of romance is lost: Imtiaz Ali" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/11/the-mystery-of-romance-is-lost-imtiaz-ali-55x55.jpg" class="attachment-tie-small size-tie-small" alt="The mystery of romance is lost: Imtiaz Ali" title="The mystery of romance is lost: Imtiaz Ali" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/11/the-mystery-of-romance-is-lost-imtiaz-ali-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/11/the-mystery-of-romance-is-lost-imtiaz-ali-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/lifestyle/the-mystery-of-romance-is-lost-imtiaz-ali/">The mystery of romance is lost: Imtiaz Ali</a></h3>
	 <span class="date"><span>November 22, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/lifestyle/tommy-hilfiger-calls-personal-wardrobe-boring/" title="Permalink to Tommy Hilfiger calls personal wardrobe ‘boring’" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/11/tommy-hilfiger-calls-personal-wardrobe-boring-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Tommy Hilfiger calls personal wardrobe ‘boring’" title="Tommy Hilfiger calls personal wardrobe ‘boring’" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/11/tommy-hilfiger-calls-personal-wardrobe-boring-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/11/tommy-hilfiger-calls-personal-wardrobe-boring-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/lifestyle/tommy-hilfiger-calls-personal-wardrobe-boring/">Tommy Hilfiger calls personal wardrobe ‘boring’</a></h3>
	 <span class="date"><span>November 16, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/lifestyle/anna-kendrick-bought-shoes-priced-more-than-her-rent/" title="Permalink to Anna Kendrick bought shoes priced more than her rent" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/11/anna-kendrick-bought-shoes-priced-more-than-her-rent-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Anna Kendrick bought shoes priced more than her rent" title="Anna Kendrick bought shoes priced more than her rent" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/11/anna-kendrick-bought-shoes-priced-more-than-her-rent-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/11/anna-kendrick-bought-shoes-priced-more-than-her-rent-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/lifestyle/anna-kendrick-bought-shoes-priced-more-than-her-rent/">Anna Kendrick bought shoes priced more than her rent</a></h3>
	 <span class="date"><span>November 16, 2016</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-5" class="widget categort-posts"><div class="widget-top"><h4>SCIENCE		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/rajasthan/udaipur/rare-indian-fritillary-spotted-in-udaipur/" title="Permalink to Rare ‘Indian fritillary’ spotted in Udaipur" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/rare-indian-fritillary-spotted-in-udaipur-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Rare ‘Indian fritillary’ spotted in Udaipur" title="Rare ‘Indian fritillary’ spotted in Udaipur" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/12/rare-indian-fritillary-spotted-in-udaipur-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/12/rare-indian-fritillary-spotted-in-udaipur-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/rajasthan/udaipur/rare-indian-fritillary-spotted-in-udaipur/">Rare ‘Indian fritillary’ spotted in Udaipur</a></h3>
	 <span class="date"><span>December 21, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/world/scientists-reveal-how-worlds-biggest-diamonds-form/" title="Permalink to Scientists reveal how world’s biggest diamonds form" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/scientists-reveal-how-worlds-biggest-diamonds-form-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Scientists reveal how world’s biggest diamonds form" title="Scientists reveal how world’s biggest diamonds form" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/12/scientists-reveal-how-worlds-biggest-diamonds-form-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/12/scientists-reveal-how-worlds-biggest-diamonds-form-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/world/scientists-reveal-how-worlds-biggest-diamonds-form/">Scientists reveal how world’s biggest diamonds form</a></h3>
	 <span class="date"><span>December 19, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/science/new-star-could-tell-history-of-planetary-systems/" title="Permalink to New star could tell history of planetary systems" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/new-star-could-tell-history-of-planetary-systems-55x55.jpg" class="attachment-tie-small size-tie-small" alt="New star could tell history of planetary systems" title="New star could tell history of planetary systems" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/12/new-star-could-tell-history-of-planetary-systems-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/12/new-star-could-tell-history-of-planetary-systems-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/science/new-star-could-tell-history-of-planetary-systems/">New star could tell history of planetary systems</a></h3>
	 <span class="date"><span>December 19, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/science/industrialisation-started-rapid-decline-of-vertebrates/" title="Permalink to Industrialisation started rapid decline of vertebrates" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/industrialisation-started-rapid-decline-of-vertebrates-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Industrialisation started rapid decline of vertebrates" title="Industrialisation started rapid decline of vertebrates" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/12/industrialisation-started-rapid-decline-of-vertebrates-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/12/industrialisation-started-rapid-decline-of-vertebrates-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/science/industrialisation-started-rapid-decline-of-vertebrates/">Industrialisation started rapid decline of vertebrates</a></h3>
	 <span class="date"><span>December 19, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/science/nasa-launches-8-small-satellites-to-study-hurricanes/" title="Permalink to NASA launches 8 small satellites to study hurricanes" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/nasa-launches-8-small-satellites-to-study-hurricanes-55x55.jpg" class="attachment-tie-small size-tie-small" alt="NASA launches 8 small satellites to study hurricanes" title="NASA launches 8 small satellites to study hurricanes" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/12/nasa-launches-8-small-satellites-to-study-hurricanes-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/12/nasa-launches-8-small-satellites-to-study-hurricanes-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/science/nasa-launches-8-small-satellites-to-study-hurricanes/">NASA launches 8 small satellites to study hurricanes</a></h3>
	 <span class="date"><span>December 18, 2016</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-7" class="widget categort-posts"><div class="widget-top"><h4>BUSINESS NEWS		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/uncategorized/salt-crosses-rs-300kg-in-delhi-up-government-denies-shortage-rumours/" title="Permalink to Salt Crosses Rs. 300/kg In Delhi, UP, Government Denies Shortage Rumours" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/11/salt-crosses-rs-300kg-in-delhi-up-government-denies-shortage-rumours-55x55.png" class="attachment-tie-small size-tie-small" alt="Salt Crosses Rs. 300/kg In Delhi, UP, Government Denies Shortage Rumours" title="Salt Crosses Rs. 300/kg In Delhi, UP, Government Denies Shortage Rumours" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/11/salt-crosses-rs-300kg-in-delhi-up-government-denies-shortage-rumours-55x55.png 55w, http://www.jairajasthan.com/wp-content/uploads/2016/11/salt-crosses-rs-300kg-in-delhi-up-government-denies-shortage-rumours-150x150.png 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/uncategorized/salt-crosses-rs-300kg-in-delhi-up-government-denies-shortage-rumours/">Salt Crosses Rs. 300/kg In Delhi, UP, Government Denies Shortage Rumours</a></h3>
	 <span class="date"><span>November 12, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/uncategorized/leading-companies-pledge-to-use-better-energy-better/" title="Permalink to Leading Companies Pledge to &#8216;Use Better Energy Better&#8217;" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/11/leading-companies-pledge-to-use-better-energy-better-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Leading Companies Pledge to &#8216;Use Better Energy Better&#8217;" title="Leading Companies Pledge to &#8216;Use Better Energy Better&#8217;" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/11/leading-companies-pledge-to-use-better-energy-better-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/11/leading-companies-pledge-to-use-better-energy-better-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/uncategorized/leading-companies-pledge-to-use-better-energy-better/">Leading Companies Pledge to &#8216;Use Better Energy Better&#8217;</a></h3>
	 <span class="date"><span>November 11, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/uncategorized/jindal-university-organizes-1st-general-counsels-roundtable/" title="Permalink to Jindal University Organizes 1st General Counsels&#8217; Roundtable" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/11/jindal-university-organizes-1st-general-counsels-roundtable-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Jindal University Organizes 1st General Counsels&#8217; Roundtable" title="Jindal University Organizes 1st General Counsels&#8217; Roundtable" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/11/jindal-university-organizes-1st-general-counsels-roundtable-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/11/jindal-university-organizes-1st-general-counsels-roundtable-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/uncategorized/jindal-university-organizes-1st-general-counsels-roundtable/">Jindal University Organizes 1st General Counsels&#8217; Roundtable</a></h3>
	 <span class="date"><span>November 11, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/uncategorized/asias-emergence-as-the-engine-of-global-economy-will-provide-greater-opportunities-for-insurance-and-actuaries-sector-in-india-to-offer-affordability-and-accessibility-of-services-irdai-cha/" title="Permalink to Asia&#8217;s Emergence as the Engine of Global Economy Will Provide Greater Opportunities for Insurance and Actuaries Sector in India to Offer Affordability and Accessibility of Services – IRDAI Chairman" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/11/asias-emergence-as-the-engine-of-global-economy-will-provide-greater-opportunities-for-insurance-and-actuaries-sector-in-india-to-offer-affordability-and-accessibility-of-services-ird-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Asia&#8217;s Emergence as the Engine of Global Economy Will Provide Greater Opportunities for Insurance and Actuaries Sector in India to Offer Affordability and Accessibility of Services – IRDAI Chairman" title="Asia&#8217;s Emergence as the Engine of Global Economy Will Provide Greater Opportunities for Insurance and Actuaries Sector in India to Offer Affordability and Accessibility of Services – IRDAI Chairman" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/11/asias-emergence-as-the-engine-of-global-economy-will-provide-greater-opportunities-for-insurance-and-actuaries-sector-in-india-to-offer-affordability-and-accessibility-of-services-ird-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/11/asias-emergence-as-the-engine-of-global-economy-will-provide-greater-opportunities-for-insurance-and-actuaries-sector-in-india-to-offer-affordability-and-accessibility-of-services-ird-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/uncategorized/asias-emergence-as-the-engine-of-global-economy-will-provide-greater-opportunities-for-insurance-and-actuaries-sector-in-india-to-offer-affordability-and-accessibility-of-services-irdai-cha/">Asia&#8217;s Emergence as the Engine of Global Economy Will Provide Greater Opportunities for Insurance and Actuaries Sector in India to Offer Affordability and Accessibility of Services – IRDAI Chairman</a></h3>
	 <span class="date"><span>November 11, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/uncategorized/post-election-has-facebook-grown-too-influential/" title="Permalink to Post Election: Has Facebook Grown Too Influential?" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/11/post-election-has-facebook-grown-too-influential-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Post Election: Has Facebook Grown Too Influential?" title="Post Election: Has Facebook Grown Too Influential?" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/11/post-election-has-facebook-grown-too-influential-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/11/post-election-has-facebook-grown-too-influential-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/uncategorized/post-election-has-facebook-grown-too-influential/">Post Election: Has Facebook Grown Too Influential?</a></h3>
	 <span class="date"><span>November 11, 2016</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="posts-list-widget-5" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Popular Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
								<li >
							<h3><a href="http://www.jairajasthan.com/uncategorized/maruti-made-suzuki-super-carry-unveiled-in-south-africa-launch-in-june-indian-cars-bikes/" title="Maruti made Suzuki Super Carry unveiled in South Africa – Launch in June &#8211; Indian Cars Bikes">Maruti made Suzuki Super Carry unveiled in South Africa – Launch in June &#8211; Indian Cars Bikes</a></h3>
				 <span class="date"><span>May 28, 2016</span></span>
			</li>
				<li >
							<h3><a href="http://www.jairajasthan.com/uncategorized/gta-online-further-adventures-in-finance-and-felony-set-for-june-release-ndtv/" title="GTA Online: Further Adventures in Finance and Felony Set for June Release &#8211; NDTV">GTA Online: Further Adventures in Finance and Felony Set for June Release &#8211; NDTV</a></h3>
				 <span class="date"><span>May 28, 2016</span></span>
			</li>
				<li >
							<h3><a href="http://www.jairajasthan.com/uncategorized/panasonic-unveils-eluga-a2-with-4g-volte-and-4000mah-battery-at-rs-9490-techradar-india/" title="Panasonic unveils Eluga A2 with 4G VoLTE and 4000mAh battery at Rs 9490 &#8211; Techradar India">Panasonic unveils Eluga A2 with 4G VoLTE and 4000mAh battery at Rs 9490 &#8211; Techradar India</a></h3>
				 <span class="date"><span>May 28, 2016</span></span>
			</li>
				<li >
							<h3><a href="http://www.jairajasthan.com/uncategorized/open-to-idea-of-free-internet-says-trai-chief-times-of-india/" title="Open to idea of free internet, says Trai chief &#8211; Times of India">Open to idea of free internet, says Trai chief &#8211; Times of India</a></h3>
				 <span class="date"><span>May 28, 2016</span></span>
			</li>
				<li >
							<h3><a href="http://www.jairajasthan.com/uncategorized/lenovo-zuk-z2-certification-confirms-5-5-inch-full-hd-display-and-android-marshmallow-the-indian-express/" title="Lenovo ZUK Z2 certification confirms 5.5-inch full HD display and Android Marshmallow &#8211; The Indian Express">Lenovo ZUK Z2 certification confirms 5.5-inch full HD display and Android Marshmallow &#8211; The Indian Express</a></h3>
				 <span class="date"><span>May 28, 2016</span></span>
			</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="posts-list-widget-6" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Random Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li >
		<h3><a href="http://www.jairajasthan.com/uncategorized/supreme-court-asks-government-to-check-rampant-adulteration-at-fuel-pumps-the-indian-express/">Supreme Court asks government to check rampant adulteration at fuel pumps &#8211; The Indian Express</a></h3>
	 <span class="date"><span>August 28, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/science/chinas-manned-shenzhou-11-spacecraft-lands-on-earth/" title="Permalink to China’s manned Shenzhou-11 spacecraft lands on Earth" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/11/chinas-manned-shenzhou-11-spacecraft-lands-on-earth-55x55.jpg" class="attachment-tie-small size-tie-small" alt="China’s manned Shenzhou-11 spacecraft lands on Earth" title="China’s manned Shenzhou-11 spacecraft lands on Earth" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/11/chinas-manned-shenzhou-11-spacecraft-lands-on-earth-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/11/chinas-manned-shenzhou-11-spacecraft-lands-on-earth-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/science/chinas-manned-shenzhou-11-spacecraft-lands-on-earth/">China’s manned Shenzhou-11 spacecraft lands on Earth</a></h3>
	 <span class="date"><span>November 19, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/uncategorized/decoding-human-thoughts-may-help-people-with-adhd/" title="Permalink to Decoding human thoughts may help people with ADHD" rel="bookmark"><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/uncategorized/decoding-human-thoughts-may-help-people-with-adhd/">Decoding human thoughts may help people with ADHD</a></h3>
	 <span class="date"><span>November 3, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/technology/google-arts-and-culture-unveils-virtual-exhibition-on-indian-women/" title="Permalink to Google Arts and Culture unveils virtual exhibition on Indian women" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/11/google-arts-and-culture-unveils-virtual-exhibition-on-indian-women-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Google Arts and Culture unveils virtual exhibition on Indian women" title="Google Arts and Culture unveils virtual exhibition on Indian women" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/11/google-arts-and-culture-unveils-virtual-exhibition-on-indian-women-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/11/google-arts-and-culture-unveils-virtual-exhibition-on-indian-women-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/technology/google-arts-and-culture-unveils-virtual-exhibition-on-indian-women/">Google Arts and Culture unveils virtual exhibition on Indian women</a></h3>
	 <span class="date"><span>November 19, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/video/ave-hitchki-the-mast-qalandars-of-the-peninsula-studios-rajasthani-video-song/" title="Permalink to “Ave Hitchki” – the Mast Qalandars of The Peninsula Studios Rajasthani Video Song" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/11/ave-hitchki-the-mast-qalandars-of-the-peninsula-studios-rajasthani-video-song-55x55.jpg" class="attachment-tie-small size-tie-small" alt="“Ave Hitchki” – the Mast Qalandars of The Peninsula Studios Rajasthani Video Song" title="“Ave Hitchki” – the Mast Qalandars of The Peninsula Studios Rajasthani Video Song" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/11/ave-hitchki-the-mast-qalandars-of-the-peninsula-studios-rajasthani-video-song-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/11/ave-hitchki-the-mast-qalandars-of-the-peninsula-studios-rajasthani-video-song-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/video/ave-hitchki-the-mast-qalandars-of-the-peninsula-studios-rajasthani-video-song/">“Ave Hitchki” – the Mast Qalandars of The Peninsula Studios Rajasthani Video Song</a></h3>
	 <span class="date"><span>November 24, 2016</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="posts-list-widget-7" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Latest Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/india/delhi-lt-governor-najeeb-jung-resigns/" title="Permalink to Delhi Lt Governor Najeeb Jung resigns" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/delhi-lt-governor-najeeb-jung-resigns-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Delhi Lt Governor Najeeb Jung resigns" title="Delhi Lt Governor Najeeb Jung resigns" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/12/delhi-lt-governor-najeeb-jung-resigns-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/12/delhi-lt-governor-najeeb-jung-resigns-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/india/delhi-lt-governor-najeeb-jung-resigns/">Delhi Lt Governor Najeeb Jung resigns</a></h3>
	 <span class="date"><span>December 22, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/technology/htc-schedules-product-announcement-for-january-12-new-smartphone-expected/" title="Permalink to HTC Schedules Product Announcement for January 12; New Smartphone Expected" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/htc-schedules-product-announcement-for-january-12-new-smartphone-expected-55x55.jpg" class="attachment-tie-small size-tie-small" alt="HTC Schedules Product Announcement for January 12; New Smartphone Expected" title="HTC Schedules Product Announcement for January 12; New Smartphone Expected" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/12/htc-schedules-product-announcement-for-january-12-new-smartphone-expected-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/12/htc-schedules-product-announcement-for-january-12-new-smartphone-expected-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/technology/htc-schedules-product-announcement-for-january-12-new-smartphone-expected/">HTC Schedules Product Announcement for January 12; New Smartphone Expected</a></h3>
	 <span class="date"><span>December 22, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/india/honor-likely-to-preview-mid-tier-phone-with-dual-cameras-in-india-on-december-23/" title="Permalink to Honor likely to preview mid-tier phone with dual cameras in India on December 23" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/honor-likely-to-preview-mid-tier-phone-with-dual-cameras-in-india-on-december-23-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Honor likely to preview mid-tier phone with dual cameras in India on December 23" title="Honor likely to preview mid-tier phone with dual cameras in India on December 23" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/12/honor-likely-to-preview-mid-tier-phone-with-dual-cameras-in-india-on-december-23-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/12/honor-likely-to-preview-mid-tier-phone-with-dual-cameras-in-india-on-december-23-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/india/honor-likely-to-preview-mid-tier-phone-with-dual-cameras-in-india-on-december-23/">Honor likely to preview mid-tier phone with dual cameras in India on December 23</a></h3>
	 <span class="date"><span>December 22, 2016</span></span>
</li>
<li >
		<h3><a href="http://www.jairajasthan.com/technology/bsnl-unveils-e-mail-service-in-8-regional-languages/">BSNL unveils e-mail service in 8 regional languages</a></h3>
	 <span class="date"><span>December 22, 2016</span></span>
</li>
<li >
				
		<div class="post-thumbnail">
			<a href="http://www.jairajasthan.com/technology/xiaomi-india-offers-discounts-on-mi-5-mi-power-banks-and-more-in-mi-christmas-sale/" title="Permalink to Xiaomi India Offers Discounts on Mi 5, Mi Power Banks, and More in Mi Christmas Sale" rel="bookmark"><img width="55" height="55" src="http://www.jairajasthan.com/wp-content/uploads/2016/12/xiaomi-india-offers-discounts-on-mi-5-mi-power-banks-and-more-in-mi-christmas-sale-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Xiaomi India Offers Discounts on Mi 5, Mi Power Banks, and More in Mi Christmas Sale" title="Xiaomi India Offers Discounts on Mi 5, Mi Power Banks, and More in Mi Christmas Sale" srcset="http://www.jairajasthan.com/wp-content/uploads/2016/12/xiaomi-india-offers-discounts-on-mi-5-mi-power-banks-and-more-in-mi-christmas-sale-55x55.jpg 55w, http://www.jairajasthan.com/wp-content/uploads/2016/12/xiaomi-india-offers-discounts-on-mi-5-mi-power-banks-and-more-in-mi-christmas-sale-150x150.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.jairajasthan.com/technology/xiaomi-india-offers-discounts-on-mi-5-mi-power-banks-and-more-in-mi-christmas-sale/">Xiaomi India Offers Discounts on Mi 5, Mi Power Banks, and More in Mi Christmas Sale</a></h3>
	 <span class="date"><span>December 22, 2016</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
					</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons icon_16">
		<a class="ttip" title="Facebook" href="https://www.facebook.com/TieLabs" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/TieLabs" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Pinterest" href="http://www.pinterest.com/mo3aser/" target="_blank"><i class="tieicon-pinterest-circled"></i></a><a class="ttip" title="Dribbble" href="http://dribbble.com/mo3aser" target="_blank"><i class="tieicon-dribbble"></i></a><a class="ttip" title="Foursquare" href="https://foursquare.com/mo3aser" target="_blank"><i class="tieicon-foursquare"></i></a><a class="ttip" title="instagram" href="http://instagram.com/imo3aser" target="_blank"><i class="tieicon-instagram"></i></a>	</div>

		
		<div class="alignleft">
					</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.jairajasthan.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://www.jairajasthan.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jairajasthan.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jairajasthan.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jairajasthan.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jairajasthan.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jairajasthan.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jairajasthan.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.jairajasthan.com/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.jairajasthan.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.jairajasthan.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'103905829',post:'76248',tz:'0',srv:'www.jairajasthan.com'} ]);
	_stq.push([ 'clickTrackerInit', '103905829', '76248' ]);
</script>
<!--Downloaded from 96down.com -->
</body>
</html>